「ES ファイルエクスプローラー」にアクセス制限不備の脆弱性(JVN) | ScanNetSecurity
2021.10.24(日)

「ES ファイルエクスプローラー」にアクセス制限不備の脆弱性(JVN)

IPAおよびJPCERT/CCは、EStrongs, Inc.が提供する、ファイルやアプリケーションの管理を行うためのソフトウェア「ES ファイルエクスプローラー」にアクセス制限不備の脆弱性が存在するとJVNで発表した。

脆弱性と脅威 セキュリティホール・脆弱性
独立行政法人 情報処理推進機構(IPA)および一般社団法人 JPCERT コーディネーションセンター(JPCERT/CC)は3月5日、EStrongs, Inc.が提供する、ファイルやアプリケーションの管理を行うためのソフトウェア「ES ファイルエクスプローラー」にアクセス制限不備の脆弱性が存在すると「Japan Vulnerability Notes(JVN)」で発表した。

「ES ファイルエクスプローラー バージョン 1.6.0.2 から 1.6.1.1 まで」には、アクセス制限不備の脆弱性(CVE-2012-0322)が存在する。この問題が悪用されると、特定機能を使用している際にリモートの攻撃者によって、当該製品の権限で閲覧可能な任意のファイルを取得される可能性がある。JVNでは、開発者の提供する情報をもとに最新版へアップデートするよう呼びかけている。
《吉澤 亨史( Kouji Yoshizawa )》

関連記事

Scan PREMIUM 会員限定記事

もっと見る

Scan PREMIUM 会員限定記事特集をもっと見る

カテゴリ別新着記事

★★10/8~11/30迄 創刊23周年記念価格提供中★★
★★10/8~11/30迄 創刊23周年記念価格提供中★★

2021年10月8日(金)~11月30日(火) の間 ScanNetSecurity 創刊23周年記念価格で提供。

×