ISC「DHCPv6サーバ」にDoS攻撃を受ける脆弱性、影響はv6サーバのみ(JVN) | ScanNetSecurity[国内最大級のサイバーセキュリティ専門ポータルサイト]
2018.05.25(金)

ISC「DHCPv6サーバ」にDoS攻撃を受ける脆弱性、影響はv6サーバのみ(JVN)

脆弱性と脅威 セキュリティホール・脆弱性

独立行政法人 情報処理推進機構セキュリティセンター(IPA/ISEC)および一般社団法人 JPCERT コーディネーションセンター(JPCERT/CC)は1月28日、ISCが提供する「DHCPv6サーバ」にDoS攻撃を受ける脆弱性が確認されたと「Japan Vulnerability Notes(JVN)」で発表した。

ISC DHCP バージョン4.0.xから4.2.xまでには、アドレスに関するメッセージを処理する際にサーバがクラッシュする脆弱性が存在する。この問題が悪用されると、リモートの攻撃者にDoS攻撃を受ける可能性がある。ISCでは本脆弱性を解消した最新版を公開しており、該当ユーザはアップデートするよう呼びかけている。なお、DHCPv4サーバは本脆弱性の影響を受けないとしている。
(吉澤亨史)

http://jvn.jp/cert/JVNVU686084/
《ScanNetSecurity》

Scan PREMIUM 会員限定記事

もっと見る

Scan PREMIUM 会員限定記事特集をもっと見る

人気過去記事

もっと見る

人気過去記事特集をもっと見る

カテゴリ別新着記事

★★Scan PREMIUM 会員限定コンテンツにフルアクセスが可能となります★★
<b>★★Scan PREMIUM 会員限定コンテンツにフルアクセスが可能となります★★</b>

経営課題としてサイバーセキュリティに取り組む情報システム部門や、研究・開発・経営企画に携わる方へ向けた、創刊19年のセキュリティ情報サービス Scan PREMIUM を、貴社の事業リスク低減のためにご活用ください。

×