Adobe AcrobatおよびReaderに脆弱性 | ScanNetSecurity
2022.09.29(木)

Adobe AcrobatおよびReaderに脆弱性

 独立行政法人情報処理推進機構(IPA)および一般社団法人JPCERT コーディネーションセンター(JPCERT/CC)は8月10日、Adobe AcrobatおよびReaderの脆弱性について発表した。影響を受けるシステムは以下の通り。

脆弱性と脅威 セキュリティホール・脆弱性

 独立行政法人情報処理推進機構(IPA)および一般社団法人JPCERT コーディネーションセンター(JPCERT/CC)は8月10日、Adobe AcrobatおよびReaderの脆弱性について発表した。影響を受けるシステムは以下の通り。

Acrobat DC(Continuous)
 2022.001.20169 およびそれ以前のバージョン (Windows)
 2022.001.20169 およびそれ以前のバージョン (macOS)
Acrobat Reader DC(Continuous)
 2022.001.20169 およびそれ以前のバージョン (Windows)
 2022.001.20169 およびそれ以前のバージョン (macOS)

Acrobat 2020(Classic 2020)
 2020.005.30362 およびそれ以前のバージョン (Windows)
 2020.005.30362 およびそれ以前のバージョン (macOS)
Acrobat Reader 2020(Classic 2020)
 2020.005.30362 およびそれ以前のバージョン (Windows)
 2020.005.30362 およびそれ以前のバージョン (macOS)

Acrobat 2017(Classic 2017)
 2017.012.30249 およびそれ以前のバージョン (Windows)
 2017.012.30249 およびそれ以前のバージョン (macOS)
Acrobat Reader 2017(Classic 2017)
 2017.012.30249 およびそれ以前のバージョン (Windows)
 2017.012.30249 およびそれ以前のバージョン (macOS)

 アドビシステムズ社から公開されたAdobe AcrobatおよびReaderにおける脆弱性によると、当該脆弱性を悪用したコンテンツをユーザーが開いた場合、実行ユーザーの権限で任意のコードが実行されるなどの可能性があるという。

 アドビシステムズ社からは、「過去に攻撃リスクが高いとされたことのある脆弱性」としてアナウンスがされており、IPAでは早急に修正プログラムを適用するよう呼びかけている。

《ScanNetSecurity》

関連記事

Scan PREMIUM 会員限定記事

もっと見る

Scan PREMIUM 会員限定記事特集をもっと見る

カテゴリ別新着記事

「経理」「営業」「企画」「プログラミング」「デザイン」と並ぶ、事業で成功するためのビジネスセンスが「セキュリティ」
「経理」「営業」「企画」「プログラミング」「デザイン」と並ぶ、事業で成功するためのビジネスセンスが「セキュリティ」

ページ右上「ユーザー登録」から会員登録すれば会員限定記事を閲覧できます。毎週月曜の朝、先週一週間のセキュリティ動向を総括しふりかえるメルマガをお届け。(写真:ScanNetSecurity 名誉編集長 りく)

×