エレコム製ルータに複数の脆弱性 | ScanNetSecurity
2022.01.18(火)

エレコム製ルータに複数の脆弱性

独立行政法人情報処理推進機構(IPA)および一般社団法人JPCERT コーディネーションセンター(JPCERT/CC)は11月30日、エレコム製ルータにおける複数の脆弱性について「Japan Vulnerability Notes(JVN)」で発表した。

脆弱性と脅威 セキュリティホール・脆弱性
 独立行政法人情報処理推進機構(IPA)および一般社団法人JPCERT コーディネーションセンター(JPCERT/CC)は11月30日、エレコム製ルータにおける複数の脆弱性について「Japan Vulnerability Notes(JVN)」で発表した。株式会社ゼロゼロワンの佐藤勝彦(goroh_kun)氏と早川宙也氏が製品開発者に直接報告を行っている。影響を受けるシステムは以下の通り。

WRC-1167GST2 ファームウェア v1.25およびそれ以前
WRC-1167GST2A ファームウェア v1.25およびそれ以前
WRC-1167GST2H ファームウェア v1.25およびそれ以前
WRC-2533GS2-B ファームウェア v1.52およびそれ以前
WRC-2533GS2-W ファームウェア v1.52およびそれ以前
WRC-1750GS ファームウェア v1.03およびそれ以前
WRC-1750GSV ファームウェア v2.11およびそれ以前
WRC-1900GST ファームウェア v1.03およびそれ以前
WRC-2533GST ファームウェア v1.03およびそれ以前
WRC-2533GSTA ファームウェア v1.03およびそれ以前
WRC-2533GST2 ファームウェア v1.25およびそれ以前
WRC-2533GST2SP ファームウェア v1.25およびそれ以前
WRC-2533GST2-G ファームウェア v1.25およびそれ以前
EDWRC-2533GST2 ファームウェア v1.25およびそれ以前

 エレコム株式会社が提供する複数のルータ製品には、CSRF対策トークンに対するアクセス制限不備(CVE-2021-20862)、OSコマンドインジェクション(CVE-2021-20863)、telnetサービスへのアクセス制限の不備(CVE-2021-20864)の脆弱性が存在する。

 想定される影響は各脆弱性により異なるが、隣接するネットワーク上の第三者により当該製品で用いられているCSRFトークンを不正に取得され設定を変更させられる(CVE-2021-20862)、当該製品の管理画面にアクセス可能な第三者によってroot権限で任意のOSコマンドを実行される(CVE-2021-20863)、隣接するネットワーク上の第三者により、当該機器のtelnetサービスを有効化され、root権限で任意のOSコマンドを実行される(CVE-2021-20864)可能性がある。

 JVNでは、ファームウェアを最新版にアップデートするよう呼びかけている。
《ScanNetSecurity》

関連記事

Scan PREMIUM 会員限定記事

もっと見る

Scan PREMIUM 会員限定記事特集をもっと見る

カテゴリ別新着記事

「経理」「営業」「企画」「プログラミング」「デザイン」と並ぶ、事業で成功するためのビジネスセンスが「セキュリティ」
「経理」「営業」「企画」「プログラミング」「デザイン」と並ぶ、事業で成功するためのビジネスセンスが「セキュリティ」

ページ右上「ユーザー登録」から会員登録すれば会員限定記事を閲覧できます。毎週月曜の朝、先週一週間のセキュリティ動向を総括しふりかえるメルマガをお届け。(写真:ScanNetSecurity 名誉編集長 りく)

×