Atlassian Confluence において遠隔からの任意のコード実行が可能となる OGNL Injection の脆弱性(Scan Tech Report) | ScanNetSecurity
2023.01.29(日)

Atlassian Confluence において遠隔からの任意のコード実行が可能となる OGNL Injection の脆弱性(Scan Tech Report)

2021 年 8 月に、Atlassian 社の Confluence に遠隔からの任意のコード実行が可能となる脆弱性が報告されています。

脆弱性と脅威 エクスプロイト
◆概要
 2021 年 8 月に、Atlassian 社の Confluence に遠隔からの任意のコード実行が可能となる脆弱性が報告されています。攻撃者に脆弱性を悪用されてしまった場合は、Atlassian Confluence サーバを起動しているアカウントの権限でサーバに侵入されてしまいます。ソフトウェアのアップデートにより早急に対策してください。

◆分析者コメント
 当該脆弱性は、Atlassian Confluence の管理用ページへの認証を必要とせず悪用が可能であり、インストール時のデフォルト設定で悪用可能です。脆弱性に対策されたバージョンへのアップデートにより、速やかに脆弱性に対策してください。

◆深刻度(CVSS)
[CVSS v3.1]
9.8
https://nvd.nist.gov/vuln-metrics/cvss/v3-calculator?name=CVE-2021-26084&vector=AV:N/AC:L/PR:N/UI:N/S:U/C:H/I:H/A:H&version=3.1&source=NIST

◆影響を受けるソフトウェア
 以下のバージョンの Atlassian Confluence が当該脆弱性の影響を受けると報告されています。

    + すべての 4.x.x 系
    + すべての 5.x.x 系
    + すべての 6.0.x 系
    + すべての 6.1.x 系
    + すべての 6.2.x 系
    + すべての 6.3.x 系
    + すべての 6.4.x 系
    + すべての 6.5.x 系
    + すべての 6.6.x 系 
    + すべての 6.7.x 系
    + すべての 6.8.x 系
    + すべての 6.9.x 系
    + すべての 6.10.x 系
    + すべての 6.11.x 系
    + すべての 6.12.x 系 
    + 6.13.23 未満のすべての 6.13.x 系
    + すべての 6.14.x 系 
    + すべての 6.15.x 系 
    + すべての 7.0.x 系
    + すべての 7.1.x 系
    + すべての 7.2.x 系
    + すべての 7.3.x 系
    + 7.4.11 未満のすべての 7.4.x 系
    + すべての 7.5.x 系
    + すべての 7.6.x 系 
    + すべての 7.7.x 系
    + すべての 7.8.x 系
    + すべての 7.9.x 系
    + すべての 7.10.x 系
    + 7.11.6 未満のすべての 7.11.x 系
    + 7.12.5 未満のすべての 7.12.x 系


◆解説
 Wiki サイトを構築するための企業向けのフレームワークである Atlassian 社の Confluence に、遠隔からの任意のコード実行が可能となるコードインジェクションの脆弱性が報告されています。
《株式会社ラック デジタルペンテスト部》

関連記事

Scan PREMIUM 会員限定記事

もっと見る

Scan PREMIUM 会員限定記事特集をもっと見る

カテゴリ別新着記事

「経理」「営業」「企画」「プログラミング」「デザイン」と並ぶ、事業で成功するためのビジネスセンスが「セキュリティ」
「経理」「営業」「企画」「プログラミング」「デザイン」と並ぶ、事業で成功するためのビジネスセンスが「セキュリティ」

ページ右上「ユーザー登録」から会員登録すれば会員限定記事を閲覧できます。毎週月曜の朝、先週一週間のセキュリティ動向を総括しふりかえるメルマガをお届け。(写真:ScanNetSecurity 名誉編集長 りく)

×