NEC製Aterm WF800HP、Aterm WG2600HP および Aterm WG2600HP2に複数の脆弱性 | ScanNetSecurity
2022.05.20(金)

NEC製Aterm WF800HP、Aterm WG2600HP および Aterm WG2600HP2に複数の脆弱性

独立行政法人情報処理推進機構(IPA)および一般社団法人JPCERT コーディネーションセンター(JPCERT/CC)は1月22日、Aterm WF800HP、Aterm WG2600HP および Aterm WG2600HP2 における複数の脆弱性について「Japan Vulnerability Notes(JVN)」で発表した。

脆弱性と脅威 セキュリティホール・脆弱性
独立行政法人情報処理推進機構(IPA)および一般社団法人JPCERT コーディネーションセンター(JPCERT/CC)は1月22日、Aterm WF800HP、Aterm WG2600HP および Aterm WG2600HP2 における複数の脆弱性について「Japan Vulnerability Notes(JVN)」で発表した。株式会社サイバーディフェンス研究所の永岡悟氏と岩崎徳明氏が報告を行っている。影響を受けるシステムは以下の通り。

Aterm WF800HP ファームウェア Ver1.0.19 およびそれ以前
Aterm WG2600HP ファームウェア Ver1.0.2 およびそれ以前
Aterm WG2600HP2 ファームウェア Ver1.0.2 およびそれ以前

JVNによると、日本電気株式会社が提供する Aterm WF800HPにはクロスサイトスクリプティングの脆弱性が、Aterm WG2600HP および Aterm WG2600HP2 にはアクセス制限の不備、クロスサイトリクエストフォージェリ、クロスサイトスクリプティングの脆弱性が存在する。

想定される影響は各脆弱性により異なるが、Aterm WF800HPでは当該製品にアクセスしたユーザのウェブブラウザ上で任意のスクリプトを実行される可能性が、Aterm WG2600HP および Aterm WG2600HP2では、遠隔の第三者によって当該製品に保存されている設定情報を窃取されたり変更されたりする、当該製品にログインした状態のユーザが細工されたページにアクセスした場合に意図しない操作をさせられる、当該製品にログインしているユーザのウェブブラウザ上で任意のスクリプトを実行される可能性がある。

JVNでは、Aterm WG2600HP および Aterm WG2600HP2では開発者が提供する情報をもとにファームウェアを最新版へアップデートすることを呼びかけるとともに、Aterm WF800HPについては、ウェブサイトにアクセスする場合は信頼できる情報源からURLを取得しアクセスしたあとお気に入りに登録し、2回目以降のアクセスは登録済みのお気に入りから行うことで本脆弱性の影響を軽減することが可能としている。
《ScanNetSecurity》

関連記事

Scan PREMIUM 会員限定記事

もっと見る

Scan PREMIUM 会員限定記事特集をもっと見る

カテゴリ別新着記事

「経理」「営業」「企画」「プログラミング」「デザイン」と並ぶ、事業で成功するためのビジネスセンスが「セキュリティ」
「経理」「営業」「企画」「プログラミング」「デザイン」と並ぶ、事業で成功するためのビジネスセンスが「セキュリティ」

ページ右上「ユーザー登録」から会員登録すれば会員限定記事を閲覧できます。毎週月曜の朝、先週一週間のセキュリティ動向を総括しふりかえるメルマガをお届け。(写真:ScanNetSecurity 名誉編集長 りく)

×