GROWIにXSSの脆弱性、最新版へのアップデートを呼びかけ | ScanNetSecurity
2024.06.21(金)

GROWIにXSSの脆弱性、最新版へのアップデートを呼びかけ

独立行政法人情報処理推進機構(IPA)および一般社団法人JPCERT コーディネーションセンター(JPCERT/CC)は1月18日、GROWI におけるクロスサイトスクリプティングの脆弱性について「Japan Vulnerability Notes(JVN)」で発表した。

脆弱性と脅威 脅威動向
独立行政法人情報処理推進機構(IPA)および一般社団法人JPCERT コーディネーションセンター(JPCERT/CC)は1月18日、GROWI におけるクロスサイトスクリプティングの脆弱性について「Japan Vulnerability Notes(JVN)」で発表した。三井物産セキュアディレクション株式会社の東内裕二氏が報告を行っている。影響を受けるシステムは以下の通り。

GROWI v4.2.3 より前のバージョン (v4.2系)

JVNによると、株式会社WESEEKが提供するGROWIには、クロスサイトスクリプティングの脆弱性が存在し、想定される影響としては、当該製品を使用するサイトにアクセスしたユーザのウェブブラウザ上で任意のスクリプトを実行される可能性がある。

JVNでは、開発者が提供する情報をもとに最新版にアップデートするよう注意を呼びかけている。
《ScanNetSecurity》

関連記事

Scan PREMIUM 会員限定記事

もっと見る

Scan PREMIUM 会員限定記事特集をもっと見る

カテゴリ別新着記事

「経理」「営業」「企画」「プログラミング」「デザイン」と並ぶ、事業で成功するためのビジネスセンスが「セキュリティ」
「経理」「営業」「企画」「プログラミング」「デザイン」と並ぶ、事業で成功するためのビジネスセンスが「セキュリティ」

ページ右上「ユーザー登録」から会員登録すれば会員限定記事を閲覧できます。毎週月曜の朝、先週一週間のセキュリティ動向を総括しふりかえるメルマガをお届け。(写真:ScanNetSecurity 名誉編集長 りく)

×