LINE提供の「Central Dogma」にスクリプト実行の脆弱性(JVN) | ScanNetSecurity
2019.10.19(土)

LINE提供の「Central Dogma」にスクリプト実行の脆弱性(JVN)

IPAおよびJPCERT/CCは、LINEが提供する「Central Dogma」にクロスサイトスクリプティング(XSS)の脆弱性が存在すると「JVN」で発表した。

脆弱性と脅威 セキュリティホール・脆弱性
独立行政法人 情報処理推進機構(IPA)および一般社団法人 JPCERT コーディネーションセンター(JPCERT/CC)は7月31日、LINE株式会社が提供する「Central Dogma」にクロスサイトスクリプティング(XSS)の脆弱性が存在すると「Japan Vulnerability Notes(JVN)」で発表した。CVSS v3によるBase Scoreは6.1。製品利用者への周知を目的に、開発者が報告を行った。

「Central Dogma 0.17.0 から 0.40.1 まで」には、XSSの脆弱性(CVE-2019-6002)が存在する。この脆弱性が悪用されると、ユーザのWebブラウザ上で任意のスクリプトを実行される可能性がある。JVNでは、開発者が提供する情報をもとに最新版へアップデートするよう呼びかけている。
《吉澤 亨史( Kouji Yoshizawa )》

関連記事

Scan PREMIUM 会員限定記事

もっと見る

Scan PREMIUM 会員限定記事特集をもっと見る

カテゴリ別新着記事

★★10/8~11/30迄 創刊21周年記念価格提供中★★
★★10/8~11/30迄 創刊21周年記念価格提供中★★

2019年10月8日(火)~11月30日(土) の間 ScanNetSecurity 創刊21周年記念価格で提供。

×