「サイボウズ ガルーン」に複数の脆弱性、アップデートを呼びかけ(JVN) | ScanNetSecurity
2020.05.31(日)

「サイボウズ ガルーン」に複数の脆弱性、アップデートを呼びかけ(JVN)

IPAおよびJPCERT/CCは、サイボウズが提供するグループウェア「サイボウズ ガルーン」に複数の脆弱性が存在すると「JVN」で発表した。

脆弱性と脅威 セキュリティホール・脆弱性
独立行政法人 情報処理推進機構(IPA)および一般社団法人 JPCERT コーディネーションセンター(JPCERT/CC)は2月20日、サイボウズ株式会社が提供するグループウェア「サイボウズ ガルーン」に複数の脆弱性が存在すると「Japan Vulnerability Notes(JVN)」で発表した。CVSS v3による最大Base Scoreは6.3。CVE-2017-2091は東内裕二氏が報告、それ以外は開発者が報告した。

「サイボウズ ガルーン 3.0.0 から 4.2.3 まで」には、SQLインジェクション(CVE-2017-2090)、電話メモ機能におけるアクセス制限不備(CVE-2017-2091)、クロスサイトスクリプティング(CVE-2017-2092)、情報漏えい(CVE-2017-2093)、ワークフローおよびマルチレポート機能におけるアクセス制限不備(CVE-2017-2094)、メール機能におけるアクセス制限不備(CVE-2017-2095)の脆弱性が存在する。JVNでは、開発者が提供する情報をもとに最新版へアップデートするよう呼びかけている。
《吉澤 亨史( Kouji Yoshizawa )》

関連記事

Scan PREMIUM 会員限定記事

もっと見る

Scan PREMIUM 会員限定記事特集をもっと見る

カテゴリ別新着記事

編集長就任10周年記念「宣ベロキャンペーン」中!
編集長就任10周年記念「宣ベロキャンペーン」中!

Scan PREMIUM が半額! こんな時期だからこそセキュリティの未来を考えるオンライン飲み会を開催

×