WordPress用プラグイン「Welcart e-Commerce」に複数の脆弱性(JVN) | ScanNetSecurity
2020.06.01(月)

WordPress用プラグイン「Welcart e-Commerce」に複数の脆弱性(JVN)

IPAおよびJPCERT/CCは、コルネが提供するWordPress用プラグイン「Welcart e-Commerce」に複数の脆弱性が存在すると「JVN」で発表した。

脆弱性と脅威 セキュリティホール・脆弱性
独立行政法人 情報処理推進機構(IPA)および一般社団法人 JPCERT コーディネーションセンター(JPCERT/CC)は6月24日、コルネ株式会社が提供するWordPress用プラグイン「Welcart e-Commerce」に複数の脆弱性が存在すると「Japan Vulnerability Notes(JVN)」で発表した。CVSS v3によるBase Scoreは6.5。

WordPress用プラグイン「Welcart e-Commerce v1.8.3 より前のバージョン」には、セッション管理不備(CVE-2016-4828)、クロスサイトスクリプティング(CVE-2016-4827、CVE-2016-4826)、PHPオブジェクトインジェクション(CVE-2016-4825)の脆弱性が存在する。これらの脆弱性が悪用されると、リモートの攻撃者にユーザのWebブラウザ上で任意のスクリプトを実行されたり、任意のPHPコードを実行されるなどの影響を受ける可能性がある。JVNでは、開発者が提供する情報を元に最新版へアップデートするよう呼びかけている。
《吉澤 亨史( Kouji Yoshizawa )》

関連記事

Scan PREMIUM 会員限定記事

もっと見る

Scan PREMIUM 会員限定記事特集をもっと見る

カテゴリ別新着記事

編集長就任10周年記念「宣ベロキャンペーン」中!
編集長就任10周年記念「宣ベロキャンペーン」中!

Scan PREMIUM が半額! こんな時期だからこそセキュリティの未来を考えるオンライン飲み会を開催

×