アイ・オー・データ機器の複数の無線LANルータに脆弱性(JVN) | ScanNetSecurity[国内最大級のサイバーセキュリティ専門ポータルサイト]
2018.01.22(月)

アイ・オー・データ機器の複数の無線LANルータに脆弱性(JVN)

脆弱性と脅威 セキュリティホール・脆弱性

独立行政法人 情報処理推進機構(IPA)および一般社団法人 JPCERT コーディネーションセンター(JPCERT/CC)は5月12日、株式会社アイ・オー・データ機器が提供する複数の無線LANルータ製品に脆弱性が存在すると「Japan Vulnerability Notes(JVN)」で発表した。CVSS v3による最大Base Scoreは4.3。

「WN-G300R ファームウェア Ver.1.12 およびそれ以前」「WN-G300R2 ファームウェア Ver.1.12 およびそれ以前」「WN-G300R3 ファームウェア Ver.1.01 およびそれ以前」には、クロスサイトスクリプティングの脆弱性(CVE-2016-1207)が存在する。また「WN-GDN/R3」「WN-GDN/R3-S」「WN-GDN/R3-U」「WN-GDN/R3-C」には、認証試行回数が制限されていない脆弱性(CVE-2016-1206)が存在する。

これらの脆弱性が悪用されると、前者はユーザのブラウザ上で任意のスクリプトを実行される可能性がある。後者は無線LAN到達範囲にいる第三者によってPIN認証に対するブルートフォース攻撃を実行され、結果としてPINが解読され当該機器が提供するネットワークにアクセスされる可能性がある。JVNでは、前者はファームウェアのアップデート、後者はWPS機能を無効にするよう呼びかけている。
《吉澤 亨史》

関連記事

Scan PREMIUM 会員限定記事

もっと見る

Scan PREMIUM 会員限定記事特集をもっと見る

カテゴリ別新着記事

★★Scan PREMIUM 会員限定コンテンツにフルアクセスが可能となります★★
<b>★★Scan PREMIUM 会員限定コンテンツにフルアクセスが可能となります★★</b>

経営課題としてサイバーセキュリティに取り組む情報システム部門や、研究・開発・経営企画に携わる方へ向けた、創刊19年のセキュリティ情報サービス Scan PREMIUM を、貴社の事業リスク低減のためにご活用ください。

×