「ISC DHCP」にDoSの脆弱性、アップデートを呼びかけ(JVN) | ScanNetSecurity[国内最大級のサイバーセキュリティ専門ポータルサイト]
2018.04.20(金)

「ISC DHCP」にDoSの脆弱性、アップデートを呼びかけ(JVN)

脆弱性と脅威 セキュリティホール・脆弱性

独立行政法人 情報処理推進機構(IPA)および一般社団法人 JPCERT コーディネーションセンター(JPCERT/CC)は1月13日、Internet Systems Consortium(ISC)が提供する「DHCP」にDoSの脆弱性が存在すると「Japan Vulnerability Notes(JVN)」で発表した。CVSS v3によるBase Scoreは5.3。

「DHCP version 4.0.x」「DHCP version 4.1.x」「DHCP version 4.2.x」「DHCP version 4.1-ESV から 4.1-ESV-R12 まで」「DHCP version 4.3.0 から 4.3.3 まで」には、IPv4 UDP lengthフィールドに不正な値を持つパケットを処理することで、DHCPサーバ、クライアントおよびリレーが異常終了する脆弱性(CVE-2015-8605)が存在する。この脆弱性が悪用されると、DoS攻撃を受ける可能性がある。JVNでは、開発者が提供する情報をもとに最新版へアップデートするよう呼びかけている。
《吉澤 亨史》

関連記事

Scan PREMIUM 会員限定記事

もっと見る

Scan PREMIUM 会員限定記事特集をもっと見る

カテゴリ別新着記事

★★Scan PREMIUM 会員限定コンテンツにフルアクセスが可能となります★★
<b>★★Scan PREMIUM 会員限定コンテンツにフルアクセスが可能となります★★</b>

経営課題としてサイバーセキュリティに取り組む情報システム部門や、研究・開発・経営企画に携わる方へ向けた、創刊19年のセキュリティ情報サービス Scan PREMIUM を、貴社の事業リスク低減のためにご活用ください。

×