ネットワーク対応バックアップソフトに、データにアクセスされる脆弱性(JVN) | ScanNetSecurity[国内最大級のサイバーセキュリティ専門ポータルサイト]
2018.12.12(水)

ネットワーク対応バックアップソフトに、データにアクセスされる脆弱性(JVN)

IPAおよびJPCERT/CCは、Retrospect社が提供する、ネットワーク経由でバックアップを行うためのソフトウェア「Retrospect Backup Client」に強度が不十分なパスワードハッシュを生成する脆弱性が存在すると「JVN」で発表した。

脆弱性と脅威 セキュリティホール・脆弱性
独立行政法人 情報処理推進機構(IPA)および一般社団法人 JPCERT コーディネーションセンター(JPCERT/CC)は6月17日、Retrospect社が提供する、ネットワーク経由でバックアップを行うためのソフトウェア「Retrospect Backup Client」に強度が不十分なパスワードハッシュを生成する脆弱性が存在すると「Japan Vulnerability Notes(JVN)」で発表した。CVSSによる最大Base Scoreは7.9。

「Retrospect Backup Client 10.0.2 より前のバージョン(Windows 版、Linux 版)」および「Retrospect Backup Client 12.0.2 より前のバージョン(Macintosh 版)」には、ハッシュの生成時にパスワードを完全に使用しないため、高い確率で他のパスワードと衝突する弱いハッシュ値を生成する脆弱性(CVE-2015-2864)が存在する。この脆弱性が悪用されると、攻撃者に正しいパスワードを推測され、ユーザのバックアップデータにアクセスされる可能性がある。JVNでは、開発者が提供する情報をもとに最新版へのアップデートを適用するよう呼びかけている。
《吉澤 亨史( Kouji Yoshizawa )》

関連記事

Scan PREMIUM 会員限定記事

もっと見る

Scan PREMIUM 会員限定記事特集をもっと見る

カテゴリ別新着記事

★★Scan PREMIUM 会員限定コンテンツにフルアクセスが可能となります★★
<b>★★Scan PREMIUM 会員限定コンテンツにフルアクセスが可能となります★★</b>

経営課題としてサイバーセキュリティに取り組む情報システム部門や、研究・開発・経営企画に携わる方へ向けた、創刊20年のセキュリティ情報サービス Scan PREMIUM を、貴社の事業リスク低減のためにご活用ください。

×