ネットワークトラフィック解析ツールに複数の脆弱性(JVN) | ScanNetSecurity[国内最大級のサイバーセキュリティ専門ポータルサイト]
2018.06.22(金)

ネットワークトラフィック解析ツールに複数の脆弱性(JVN)

脆弱性と脅威 セキュリティホール・脆弱性

独立行政法人 情報処理推進機構(IPA)および一般社団法人 JPCERT コーディネーションセンター(JPCERT/CC)は6月5日、Zoho Corporationが提供するネットワークトラフィック解析ツール「NetFlow Analyzer」に複数の脆弱性が存在すると「Japan Vulnerability Notes(JVN)」で発表した。CVSSによる最大Base Scoreは5.0。

「NetFlow Analyzer build 10250 およびそれ以前」には、クロスサイトリクエストフォージェリ(CVE-2015-2961)、アクセス制限不備(CVE-2015-2959)、クロスサイトスクリプティング(CVE-2015-2960)の脆弱性が存在する。これらの脆弱性が悪用されると、攻撃者によって意図しない操作を実行されたり、パスワードの変更やユーザアカウントの削除、ユーザのWebブラウザ上で任意のスクリプトを実行されるなどの影響を受ける可能性がある。JVNでは、開発者が提供する情報をもとに最新版 build 10250 にバージョンアップし、その後パッチを適用するよう呼びかけている。
《吉澤 亨史》

関連記事

Scan PREMIUM 会員限定記事

もっと見る

Scan PREMIUM 会員限定記事特集をもっと見る

カテゴリ別新着記事

★★Scan PREMIUM 会員限定コンテンツにフルアクセスが可能となります★★
<b>★★Scan PREMIUM 会員限定コンテンツにフルアクセスが可能となります★★</b>

経営課題としてサイバーセキュリティに取り組む情報システム部門や、研究・開発・経営企画に携わる方へ向けた、創刊19年のセキュリティ情報サービス Scan PREMIUM を、貴社の事業リスク低減のためにご活用ください。

×