「Adobe Flash Player」に2つの脆弱性、ひとつはパッチを公開(アドビ) | ScanNetSecurity[国内最大級のサイバーセキュリティ専門ポータルサイト]
2018.05.25(金)

「Adobe Flash Player」に2つの脆弱性、ひとつはパッチを公開(アドビ)

脆弱性と脅威 セキュリティホール・脆弱性

米Adobe Systems(アドビ)は1月22日(米国時間)、「Adobe Flash Player」のセキュリティアドバイザリ(APSA15-01)およびセキュリティアップデート(APSB15-02)を発表した。

アップデートで対応する脆弱性は「CVE-2015-0310」で、メモリアドレスのランダム化が原因でメモリの内容を読み出される可能性があるというもの。すでに実環境でこの脆弱性を悪用する攻撃が確認されている。本脆弱性の影響を受ける製品は、Windows版およびMacintosh版の「Adobe Flash Player 16.0.0.257およびそれ以前」「13.0.0.260およびそれ以前の13.x」、Linux版の「Adobe Flash Player 11.2.202.429およびそれ以前」。本脆弱性は3段階の中間となる「2」としてアナウンスしている。

また、アドバイザリは「CVE-2015-0311」の脆弱性に関するもので、悪用されるとシステムがクラッシュし乗っ取られる可能性がある。すでに実環境で、Windows 8上のInternet ExplorerおよびFirefoxを狙うドライブバウダウンロード攻撃が確認されている。本脆弱性の影響を受ける製品は、Windows版およびMacintosh版の「Adobe Flash Player 16.0.0.287およびそれ以前」「13.0.0.262およびそれ以前の13.x」、Linux版の「Adobe Flash Player 11.2.202.438およびそれ以前」。パッチは1月26日の週に公開される予定としている。
《吉澤 亨史》

関連記事

Scan PREMIUM 会員限定記事

もっと見る

Scan PREMIUM 会員限定記事特集をもっと見る

人気過去記事

もっと見る

人気過去記事特集をもっと見る

カテゴリ別新着記事

★★Scan PREMIUM 会員限定コンテンツにフルアクセスが可能となります★★
<b>★★Scan PREMIUM 会員限定コンテンツにフルアクセスが可能となります★★</b>

経営課題としてサイバーセキュリティに取り組む情報システム部門や、研究・開発・経営企画に携わる方へ向けた、創刊19年のセキュリティ情報サービス Scan PREMIUM を、貴社の事業リスク低減のためにご活用ください。

×