アクセス管理ソフトウェア「OpenAM」にDoSの脆弱性(IPA) | ScanNetSecurity[国内最大級のサイバーセキュリティ専門ポータルサイト]
2018.09.25(火)

アクセス管理ソフトウェア「OpenAM」にDoSの脆弱性(IPA)

IPAは、「OpenAM」におけるサービス運用妨害(DoS)の脆弱性対策について注意喚起を発表した。

脆弱性と脅威 セキュリティホール・脆弱性
独立行政法人 情報処理推進機構(IPA)は11月10日、「OpenAM」におけるサービス運用妨害(DoS)の脆弱性対策について注意喚起を発表した。ForgeRockが提供するオープンソースのアクセス管理ソフトウェア「OpenAM」には、DoSの脆弱性が存在する。CVSSによるBase Scoreは6.8となっている。

複数のサーバを使用する「サイト」と呼ばれる冗長化構成で「OpenAM」を運用している場合、「OpenAM」で認証可能なユーザによってDoS攻撃の被害を受ける可能性がある。IPAでは、悪用された場合の影響が大きい脆弱性であるため、できるだけ早急にパッチを適用するよう呼びかけている。
《吉澤 亨史( Kouji Yoshizawa )》

関連記事

Scan PREMIUM 会員限定記事

もっと見る

Scan PREMIUM 会員限定記事特集をもっと見る

カテゴリ別新着記事

★★Scan PREMIUM 会員限定コンテンツにフルアクセスが可能となります★★
<b>★★Scan PREMIUM 会員限定コンテンツにフルアクセスが可能となります★★</b>

経営課題としてサイバーセキュリティに取り組む情報システム部門や、研究・開発・経営企画に携わる方へ向けた、創刊19年のセキュリティ情報サービス Scan PREMIUM を、貴社の事業リスク低減のためにご活用ください。

×