アクセスルータ「SEIL シリーズ」にDoSの脆弱性(JVN) | ScanNetSecurity[国内最大級のサイバーセキュリティ専門ポータルサイト]
2018.01.17(水)

アクセスルータ「SEIL シリーズ」にDoSの脆弱性(JVN)

脆弱性と脅威 セキュリティホール・脆弱性

独立行政法人 情報処理推進機構(IPA)および一般社団法人 JPCERT コーディネーションセンター(JPCERT/CC)は6月13日、株式会社インターネットイニシアティブが提供するアクセスルータ「SEIL シリーズ」にDoSの脆弱性(CVE-2014-2004)が存在すると「Japan Vulnerability Notes(JVN)」で発表した。

「SEIL/x86 1.00 から 3.10 まで」「SEIL/X1 1.00 から 4.50 まで」「SEIL/X2 1.00 から 4.50 まで」「SEIL/B1 1.00 から 4.50 まで」「SEIL/Turbo 1.80 から 2.17 まで」「SEIL/neu 2FE Plus 1.80 から 2.17 まで」のPPPアクセスコンセントレータ(PPPAC)機能には、特定のパケットの処理に起因するDoSの脆弱性が存在する。この脆弱性が悪用されると、細工されたTCPパケットを受信することで、PPPAC機能を用いて接続したセッションを切断されたり、接続の受付を停止させられる可能性がある。JVNでは、開発者が提供する情報をもとにファームウェアをアップデートするよう呼びかけている。
《吉澤 亨史》

関連記事

Scan PREMIUM 会員限定記事

もっと見る

Scan PREMIUM 会員限定記事特集をもっと見る

カテゴリ別新着記事

★★Scan PREMIUM 会員限定コンテンツにフルアクセスが可能となります★★
<b>★★Scan PREMIUM 会員限定コンテンツにフルアクセスが可能となります★★</b>

経営課題としてサイバーセキュリティに取り組む情報システム部門や、研究・開発・経営企画に携わる方へ向けた、創刊19年のセキュリティ情報サービス Scan PREMIUM を、貴社の事業リスク低減のためにご活用ください。

×