「Adobe Flash Player」のセキュリティアップデートを公開(アドビ) | ScanNetSecurity[国内最大級のサイバーセキュリティ専門ポータルサイト]
2018.09.24(月)

「Adobe Flash Player」のセキュリティアップデートを公開(アドビ)

アドビは、「Adobe Flash Player」のセキュリティアップデート(APSB14-09)を発表した。

脆弱性と脅威 セキュリティホール・脆弱性
米Adobe Systems(アドビ)は4月8日(米国時間)、「Adobe Flash Player」のセキュリティアップデート(APSB14-09)を発表した。Adobe Flash Playerの複数製品には、攻撃者によってシステムを乗っ取られるなどの影響を受ける複数の脆弱性(CVE-2014-0506、CVE-2014-0507、CVE-2014-0508、CVE-2014-0509)が存在する。アドビでは、それぞれ対応するバージョンへアップデートするよう呼びかけている。

本脆弱性の影響を受ける影響を受ける製品は、Windows版およびMacintosh版の「Adobe Flash Player 12.0.0.77およびそれ以前」、Linux版の「Adobe Flash Player 11.2.202.346およびそれ以前」、Android版の「Adobe AIR 4.0.0.1628およびそれ以前」、同SDK。脆弱性はメモリ解放、バッファオーバーフロー、セキュリティ制限の回避、クロスサイトスクリプティングによるもの。アドビでは、「クリティカルな脆弱性」としてアナウンスしている。
《吉澤 亨史( Kouji Yoshizawa )》

関連記事

Scan PREMIUM 会員限定記事

もっと見る

Scan PREMIUM 会員限定記事特集をもっと見る

カテゴリ別新着記事

★★Scan PREMIUM 会員限定コンテンツにフルアクセスが可能となります★★
<b>★★Scan PREMIUM 会員限定コンテンツにフルアクセスが可能となります★★</b>

経営課題としてサイバーセキュリティに取り組む情報システム部門や、研究・開発・経営企画に携わる方へ向けた、創刊19年のセキュリティ情報サービス Scan PREMIUM を、貴社の事業リスク低減のためにご活用ください。

×