「Adobe Flash Player」のセキュリティアップデートを公開(アドビ) | ScanNetSecurity
2020.12.02(水)

「Adobe Flash Player」のセキュリティアップデートを公開(アドビ)

アドビは、「Adobe Flash Player」のセキュリティアップデート(APSB14-04)を発表した。

脆弱性と脅威 セキュリティホール・脆弱性
米Adobe Systems(アドビ)は2月4日(米国時間)、「Adobe Flash Player」のセキュリティアップデート(APSB14-04)を発表した。Adobe Flash Playerの複数製品には、システムを乗っ取られるなどの影響を受ける脆弱性(CVE-2014-0497)が存在する。アドビでは、それぞれ対応するバージョンへアップデートするよう呼びかけている。

本脆弱性の影響を受ける影響を受ける製品は、Windows版およびMacintosh版の「Adobe Flash Player 12.0.0.43およびそれ以前」、Linux版の「Adobe Flash Player 11.2.202.335およびそれ以前」。脆弱性は整数アンダーフローによるもので、リモートの攻撃者は細工したコンテンツをユーザに開かせることで、Adobe Flash Playerを不正終了させたり、任意のコードを実行させる可能性がある。なお、本脆弱性を使用した攻撃が確認されているという。
《吉澤 亨史( Kouji Yoshizawa )》

関連記事

Scan PREMIUM 会員限定記事

もっと見る

Scan PREMIUM 会員限定記事特集をもっと見る

カテゴリ別新着記事

★★ ( FB ログイン可) 会員限定記事、週 1 回のメルマガ、人気ニュースランキング、特集一覧をお届け…無料会員登録はアドレスのみで所要 1 分程度 ★★
★★ ( FB ログイン可) 会員限定記事、週 1 回のメルマガ、人気ニュースランキング、特集一覧をお届け…無料会員登録はアドレスのみで所要 1 分程度 ★★

登録すれば、記事一覧、人気記事ランキング、BASIC 会員限定記事をすべて閲覧できます。毎週月曜朝には一週間のまとめメルマガをお届けします(BASIC 登録後 PREMIUM にアップグレードすれば全ての限定コンテンツにフルアクセスできます)。

×