「VMware ESX」および「ESXi」に任意のファイルにアクセスされる脆弱性(JVN) | ScanNetSecurity[国内最大級のサイバーセキュリティ専門ポータルサイト]
2018.01.22(月)

「VMware ESX」および「ESXi」に任意のファイルにアクセスされる脆弱性(JVN)

脆弱性と脅威 セキュリティホール・脆弱性

独立行政法人 情報処理推進機構(IPA)および一般社団法人 JPCERT コーディネーションセンター(JPCERT/CC)は12月24日、VMwareが提供する「VMware ESX」および「ESXi」に複数の脆弱性が存在すると「Japan Vulnerability Notes(JVN)」で発表した。

「VMware ESXi 5.5 without patch ESXi550-201312001」などには、仮想マシンファイル記述子の処理に問題が存在し、ESXまたはESXiの任意のファイルにアクセス可能な問題(CVE-2013-5973)が存在する。この問題により、vCenter Serverにおいて、Add New DiskまたはAdd Existing Diskを実行できる権限を持っているユーザによって、ESXまたはESXiの任意のファイルが読みとられる可能性がある。JVNでは、開発者が提供する情報をもとにパッチを適用するよう呼びかけている。
《吉澤 亨史》

関連記事

Scan PREMIUM 会員限定記事

もっと見る

Scan PREMIUM 会員限定記事特集をもっと見る

カテゴリ別新着記事

★★Scan PREMIUM 会員限定コンテンツにフルアクセスが可能となります★★
<b>★★Scan PREMIUM 会員限定コンテンツにフルアクセスが可能となります★★</b>

経営課題としてサイバーセキュリティに取り組む情報システム部門や、研究・開発・経営企画に携わる方へ向けた、創刊19年のセキュリティ情報サービス Scan PREMIUM を、貴社の事業リスク低減のためにご活用ください。

×