「VMware ESX」および「ESXi」に複数の脆弱性(JVN) | ScanNetSecurity
2022.01.25(火)

「VMware ESX」および「ESXi」に複数の脆弱性(JVN)

IPAおよびJPCERT/CCは、VMwareが提供する「VMware ESX」および「ESXi」に複数の脆弱性が存在すると「JVN」で発表した。

脆弱性と脅威 セキュリティホール・脆弱性
独立行政法人 情報処理推進機構(IPA)および一般社団法人 JPCERT コーディネーションセンター(JPCERT/CC)は9月6日、VMwareが提供する「VMware ESX」および「ESXi」に複数の脆弱性が存在すると「Japan Vulnerability Notes(JVN)」で発表した。

「VMware ESXi 5.0 without patch ESXi500-201203101-SG」などには、バッファオーバーフローの脆弱性(CVE-2013-3657)および、ディレクトリトラバーサルの脆弱性(CVE-2013-3658)が存在する。この脆弱性が悪用されると、リモートの攻撃者にDoS攻撃を受けたり、任意のコードの実行、ホストOS上の任意のファイルを削除されるなどの影響を受ける可能性がある。JVNでは、開発者が提供する情報をもとに各バージョンに対応したアップデートを適用するよう呼びかけている。
《吉澤 亨史( Kouji Yoshizawa )》

関連記事

Scan PREMIUM 会員限定記事

もっと見る

Scan PREMIUM 会員限定記事特集をもっと見る

カテゴリ別新着記事

「経理」「営業」「企画」「プログラミング」「デザイン」と並ぶ、事業で成功するためのビジネスセンスが「セキュリティ」
「経理」「営業」「企画」「プログラミング」「デザイン」と並ぶ、事業で成功するためのビジネスセンスが「セキュリティ」

ページ右上「ユーザー登録」から会員登録すれば会員限定記事を閲覧できます。毎週月曜の朝、先週一週間のセキュリティ動向を総括しふりかえるメルマガをお届け。(写真:ScanNetSecurity 名誉編集長 りく)

×