「モバツイtouch」にアクセス制限不備の脆弱性(JVN) | ScanNetSecurity
2019.11.19(火)

「モバツイtouch」にアクセス制限不備の脆弱性(JVN)

IPAおよびJPCERT/CCは、jig.jpが提供するAndroid向けのTwitterクライアントである「モバツイtouch」の「Content Provider」にアクセス制限不備の脆弱性が存在すると「JVN」で発表した。

脆弱性と脅威 セキュリティホール・脆弱性
独立行政法人 情報処理推進機構(IPA)および一般社団法人 JPCERT コーディネーションセンター(JPCERT/CC)は5月29日、jig.jpが提供するAndroid向けのTwitterクライアントである「モバツイtouch」の「Content Provider」にアクセス制限不備の脆弱性が存在すると「Japan Vulnerability Notes(JVN)」で発表した。

「モバツイtouch Ver.1.792 およびそれ以前」および「モバツイtouch 有料版 Ver.1.792 およびそれ以前」のContent Providerには、アクセス制限不備の脆弱性(CVE-2013-2318)が存在する。この脆弱性が悪用されると、ユーザが不正な他のAndroidアプリケーションを使用した場合、ユーザのTwitterアカウントに紐づいた、モバツイtouchの認可に関する情報が取得される可能性がある。結果として、ユーザになりすましてTwitterに投稿されるなどの可能性がある。JVNでは、開発者が提供する情報をもとに最新版へアップデートするよう呼びかけている。
《吉澤 亨史( Kouji Yoshizawa )》

関連記事

Scan PREMIUM 会員限定記事

もっと見る

Scan PREMIUM 会員限定記事特集をもっと見る

カテゴリ別新着記事

★★10/8~11/30迄 創刊21周年記念価格提供中★★
★★10/8~11/30迄 創刊21周年記念価格提供中★★

2019年10月8日(火)~11月30日(土) の間 ScanNetSecurity 創刊21周年記念価格で提供。

×