「pd-admin」にXSSの脆弱性、アップデートを呼びかけ(JVN) | ScanNetSecurity
2022.01.20(木)

「pd-admin」にXSSの脆弱性、アップデートを呼びかけ(JVN)

IPA/ISECおよびJPCERT/CCは、pd-adminが提供する、PostgreSQLに関する各種操作を行うツール「pd-admin」にクロスサイトスクリプティングの脆弱性が存在すると「JVN」で発表した。

脆弱性と脅威 セキュリティホール・脆弱性
独立行政法人 情報処理推進機構セキュリティセンター(IPA/ISEC)および一般社団法人 JPCERT コーディネーションセンター(JPCERT/CC)は4月16日、pd-adminが提供する、PostgreSQLに関する各種操作を行うツール「pd-admin」にクロスサイトスクリプティング(XSS)の脆弱性が存在すると「Japan Vulnerability Notes(JVN)」で発表した。

「pd-admin 4.17 より前のバージョン」には、複数の項目において入力された文字列を表示する際の処理に問題があり、XSSの脆弱性(CVE-2013-0129)が存在する。この問題が悪用されると、ユーザのWebブラウザ上で任意のスクリプトが実行される可能性がある。JVNでは、開発者が提供する情報をもとに最新版へアップデートするよう呼びかけている。
《吉澤 亨史( Kouji Yoshizawa )》

関連記事

Scan PREMIUM 会員限定記事

もっと見る

Scan PREMIUM 会員限定記事特集をもっと見る

カテゴリ別新着記事

「経理」「営業」「企画」「プログラミング」「デザイン」と並ぶ、事業で成功するためのビジネスセンスが「セキュリティ」
「経理」「営業」「企画」「プログラミング」「デザイン」と並ぶ、事業で成功するためのビジネスセンスが「セキュリティ」

ページ右上「ユーザー登録」から会員登録すれば会員限定記事を閲覧できます。毎週月曜の朝、先週一週間のセキュリティ動向を総括しふりかえるメルマガをお届け。(写真:ScanNetSecurity 名誉編集長 りく)

×