「PHP Address Book」に未対応のSQLインジェクション脆弱性(JVN) | ScanNetSecurity[国内最大級のサイバーセキュリティ専門ポータルサイト]
2018.04.20(金)

「PHP Address Book」に未対応のSQLインジェクション脆弱性(JVN)

脆弱性と脅威 セキュリティホール・脆弱性

独立行政法人 情報処理推進機構(IPA)および一般社団法人 JPCERT コーディネーションセンター(JPCERT/CC)は4月8日、PHP Address Bookの提供するWebベースのアドレス帳「PHP Address Book」にSQLインジェクションの脆弱性が存在すると「Japan Vulnerability Notes(JVN)」で発表した。

「PHP Address Book version 8.2.5」には、入力された値の処理が原因でSQLインジェクションの脆弱性(CVE-2013-0135)が存在する。この脆弱性が悪用されると、リモートの攻撃者に任意のSQLコマンドを実行される可能性がある。現時点で対策方法は公開されておらず、JVNではアクセスを制限することで本脆弱性の影響を軽減することができるとしている。
《吉澤 亨史》

関連記事

Scan PREMIUM 会員限定記事

もっと見る

Scan PREMIUM 会員限定記事特集をもっと見る

カテゴリ別新着記事

★★Scan PREMIUM 会員限定コンテンツにフルアクセスが可能となります★★
<b>★★Scan PREMIUM 会員限定コンテンツにフルアクセスが可能となります★★</b>

経営課題としてサイバーセキュリティに取り組む情報システム部門や、研究・開発・経営企画に携わる方へ向けた、創刊19年のセキュリティ情報サービス Scan PREMIUM を、貴社の事業リスク低減のためにご活用ください。

×