NVIDIA製ビデオカードのUNIXドライバにバッファオーバーフローの脆弱性(JVN) | ScanNetSecurity[国内最大級のサイバーセキュリティ専門ポータルサイト]
2018.12.19(水)

NVIDIA製ビデオカードのUNIXドライバにバッファオーバーフローの脆弱性(JVN)

IPAおよびJPCERT/CCは、NVIDIA が提供するビデオカードの UNIX 向けディスプレイドライバにバッファオーバーフローの脆弱性が存在すると「 JVN」で発表した。

脆弱性と脅威 セキュリティホール・脆弱性
独立行政法人 情報処理推進機構(IPA)および一般社団法人 JPCERT コーディネーションセンター(JPCERT/CC)は4月8日、NVIDIA が提供するビデオカードの UNIX 向けディスプレイドライバにバッファオーバーフローの脆弱性が存在すると「Japan Vulnerability Notes(JVN)」で発表した。

「NVIDIA ドライバ version 304.88 より前のバージョン」「NVIDIA ドライバ version 310.44 より前のバージョン」「NVIDIA ドライバ version 313.30 より前のバージョン」のUNIX向けドライバには、「NoScanout」モードで X Window System を使用する際の ARGB カーソルの処理に問題があり、バッファオーバーフローの脆弱性(CVE-2013-0131)が存在する。この脆弱性が悪用されると、システムにログイン可能なユーザによって、任意のコードを実行されたりDoS攻撃を受ける可能性がある。結果として、システムの root 権限を取得される可能性がある。JVNでは、開発者が提供する情報をもとに最新版へアップデートするよう呼びかけている。
《吉澤 亨史( Kouji Yoshizawa )》

関連記事

Scan PREMIUM 会員限定記事

もっと見る

Scan PREMIUM 会員限定記事特集をもっと見る

カテゴリ別新着記事

★★Scan PREMIUM 会員限定コンテンツにフルアクセスが可能となります★★
<b>★★Scan PREMIUM 会員限定コンテンツにフルアクセスが可能となります★★</b>

経営課題としてサイバーセキュリティに取り組む情報システム部門や、研究・開発・経営企画に携わる方へ向けた、創刊20年のセキュリティ情報サービス Scan PREMIUM を、貴社の事業リスク低減のためにご活用ください。

×