ショッピングカートシステム「CS-Cart」に決済情報の検証不備の脆弱性(JVN) | ScanNetSecurity[国内最大級のサイバーセキュリティ専門ポータルサイト]
2018.10.20(土)

ショッピングカートシステム「CS-Cart」に決済情報の検証不備の脆弱性(JVN)

IPAおよびJPCERT/CCは、CS-Cartの提供するショッピングカートシステム「CS-Cart」に検証不備の脆弱性が存在すると「JVN」で発表した。

脆弱性と脅威 セキュリティホール・脆弱性
独立行政法人 情報処理推進機構(IPA)および一般社団法人 JPCERT コーディネーションセンター(JPCERT/CC)は2月25日、CS-Cartの提供するショッピングカートシステムである「CS-Cart」に検証不備の脆弱性が存在すると「Japan Vulnerability Notes(JVN)」で発表した。

「CS-Cart version 3.0.6 より前のバージョン」には、決済に関する情報の検証に不備(CVE-2013-0118)が存在する。この脆弱性が悪用されると、不正な決済情報で商品購入手続きを行われる可能性がある。現時点で対策方法は公開されておらず、JVNでは、開発者が提供する情報をもとに最新版へアップデートするよう呼びかけている。なお、旧バージョン(3.0.x および 2.2.x)への対策パッチも公開されているという。
《吉澤 亨史( Kouji Yoshizawa )》

関連記事

Scan PREMIUM 会員限定記事

もっと見る

Scan PREMIUM 会員限定記事特集をもっと見る

カテゴリ別新着記事

(。・ω・)ゞ !!ScanNetSecurity創刊20周年特別キャンペーン実施中。会員限定 PREMIUM 記事読み放題。早割10月末迄。現在通常料金半額以下!!
<b>(。・ω・)ゞ !!ScanNetSecurity創刊20周年特別キャンペーン実施中。会員限定 PREMIUM 記事読み放題。早割<font color=10月末迄。現在通常料金半額以下!!">

サイバーセキュリティの専門誌 ScanNetSecurity は 1998年の創刊から20周年を迎え、感謝を込めた特別キャンペーンを実施中。創刊以来史上最大割引率。次は30周年が来るまでこの価格はもうありません

×