NuanceのPDFソフトに任意のコードを実行される未対応の脆弱性(JVN) | ScanNetSecurity[国内最大級のサイバーセキュリティ専門ポータルサイト]
2018.06.19(火)

NuanceのPDFソフトに任意のコードを実行される未対応の脆弱性(JVN)

脆弱性と脅威 セキュリティホール・脆弱性

独立行政法人 情報処理推進機構(IPA)および一般社団法人 JPCERT コーディネーションセンター(JPCERT/CC)は2月8日、Nuanceが提供するPDF閲覧ソフトなどにメモリ破壊の脆弱性が存在すると「Japan Vulnerability Notes(JVN)」で発表した。

「PDF Reader 7.0」および「PDF Viewer Plus 7.1」には、メモリ破壊の脆弱性(CVE-2013-0113)が存在する。この脆弱性が悪用されると、細工されたPDFドキュメントを閲覧することで任意のコードを実行される可能性がある。現時点で本脆弱性の対策方法は公開されておらず、JVNではEnhanced Mitigation Experience Toolkit(EMET)を適用する、あるいはデータ実行防止(DEP)を有効にすることで、本脆弱性の影響を軽減できるとしている。
《吉澤 亨史》

関連記事

Scan PREMIUM 会員限定記事

もっと見る

Scan PREMIUM 会員限定記事特集をもっと見る

人気過去記事

もっと見る

人気過去記事特集をもっと見る

カテゴリ別新着記事

★★Scan PREMIUM 会員限定コンテンツにフルアクセスが可能となります★★
<b>★★Scan PREMIUM 会員限定コンテンツにフルアクセスが可能となります★★</b>

経営課題としてサイバーセキュリティに取り組む情報システム部門や、研究・開発・経営企画に携わる方へ向けた、創刊19年のセキュリティ情報サービス Scan PREMIUM を、貴社の事業リスク低減のためにご活用ください。

×