「KENT-WEB 製 ACCESS REPORT」に複数のXSSの脆弱性(JVN) | ScanNetSecurity[国内最大級のサイバーセキュリティ専門ポータルサイト]
2018.07.21(土)

「KENT-WEB 製 ACCESS REPORT」に複数のXSSの脆弱性(JVN)

脆弱性と脅威 セキュリティホール・脆弱性

独立行政法人 情報処理推進機構(IPA)および一般社団法人 JPCERT コーディネーションセンター(JPCERT/CC)は12月6日、KENT-WEBが提供するWebページのアクセスログ解析を行うためのソフトウェア「ACCESS REPORT」に複数のクロスサイトスクリプティング(XSS)の脆弱性が存在すると「Japan Vulnerability Notes(JVN)」で発表した。

「ACCESS REPORT v4.2 およびそれ以前」には、アクセスログの処理の問題が原因でXSSの脆弱性(CVE-2012-5175)が存在する。また「ACCESS REPORT v5.02 およびそれ以前」には、Webページへの記述タグの埋め込み方法に起因するXSSの脆弱性(CVE-2012-5176)が存在する。この脆弱性が悪用されると、ユーザのWebブラウザ上で任意のスクリプトが実行される可能性がある。JVNでは、開発者が提供する情報をもとに最新版へアップデートし、アクセス集計を取りたいWebページの記述タグを修正するよう呼びかけている。
《吉澤 亨史( Kouji Yoshizawa )》

関連記事

Scan PREMIUM 会員限定記事

もっと見る

Scan PREMIUM 会員限定記事特集をもっと見る

カテゴリ別新着記事

★★Scan PREMIUM 会員限定コンテンツにフルアクセスが可能となります★★
<b>★★Scan PREMIUM 会員限定コンテンツにフルアクセスが可能となります★★</b>

経営課題としてサイバーセキュリティに取り組む情報システム部門や、研究・開発・経営企画に携わる方へ向けた、創刊19年のセキュリティ情報サービス Scan PREMIUM を、貴社の事業リスク低減のためにご活用ください。

×