「ArcGIS for Server」にSQLインジェクションの脆弱性、アクセス制限を(JVN) | ScanNetSecurity[国内最大級のサイバーセキュリティ専門ポータルサイト]
2018.12.14(金)

「ArcGIS for Server」にSQLインジェクションの脆弱性、アクセス制限を(JVN)

IPAおよびJPCERT/CCは、Esriの提供する「ArcGIS for Server」にSQLインジェクションの脆弱性が存在すると「JVN」で発表した。現時点で対策方法は公開されていない。

脆弱性と脅威 セキュリティホール・脆弱性
独立行政法人 情報処理推進機構(IPA)および一般社団法人 JPCERT コーディネーションセンター(JPCERT/CC)は11月12日、Esriの提供する「ArcGIS for Server」にSQLインジェクションの脆弱性が存在すると「Japan Vulnerability Notes(JVN)」で発表した。現時点で対策方法は公開されていない。

「ArcGIS for Server」には、フォームに入力された文字列の処理に問題があり、SQLインジェクションの脆弱性(CVE-2012-4949)が存在する。この脆弱性が悪用されると、リモートの攻撃者に当該製品で使用しているデータベース上で任意のSQLコマンドが実行される可能性がある。JVNでは、アクセスを制限することで、本脆弱性の影響を軽減できるとしている。
《吉澤 亨史( Kouji Yoshizawa )》

関連記事

Scan PREMIUM 会員限定記事

もっと見る

Scan PREMIUM 会員限定記事特集をもっと見る

カテゴリ別新着記事

★★Scan PREMIUM 会員限定コンテンツにフルアクセスが可能となります★★
<b>★★Scan PREMIUM 会員限定コンテンツにフルアクセスが可能となります★★</b>

経営課題としてサイバーセキュリティに取り組む情報システム部門や、研究・開発・経営企画に携わる方へ向けた、創刊20年のセキュリティ情報サービス Scan PREMIUM を、貴社の事業リスク低減のためにご活用ください。

×