「osCommerce Online Merchant」に不正な決済情報で商品を購入される脆弱性(JVN) | ScanNetSecurity[国内最大級のサイバーセキュリティ専門ポータルサイト]
2018.04.22(日)

「osCommerce Online Merchant」に不正な決済情報で商品を購入される脆弱性(JVN)

脆弱性と脅威 セキュリティホール・脆弱性

独立行政法人 情報処理推進機構(IPA)および一般社団法人 JPCERT コーディネーションセンター(JPCERT/CC)は9月19日、osCommerceが提供するオンラインショップ構築ソフトウェア「osCommerce Online Merchant」に「PayPal Website Payments Standard」アドオンを使用している場合に、検証不備の脆弱性が存在すると「Japan Vulnerability Notes(JVN)」で発表した。

「osCommerce Online Merchant v2.3.4 より前のバージョン」「PayPal Website Payments Standard v1.1 より前のバージョン」には、決済に関する情報の検証に不備(CVE-2012-2991)が存在する。この問題が悪用されると、不正な決済情報で商品購入手続きを行われる可能性がある。現時点で対策方法は公開されていないが、開発者によると本脆弱性を修正した「osCommerce Online Merchant v2.3.4」および「PayPal Website Payments Standard v1.1」を公開予定だという。なおJVNでは、PayPal Website Payments Standardの設定で「Encrypted Web Payments」を有効にすることで本問題の影響を軽減できるとしている。
《吉澤 亨史》

関連記事

Scan PREMIUM 会員限定記事

もっと見る

Scan PREMIUM 会員限定記事特集をもっと見る

カテゴリ別新着記事

★★Scan PREMIUM 会員限定コンテンツにフルアクセスが可能となります★★
<b>★★Scan PREMIUM 会員限定コンテンツにフルアクセスが可能となります★★</b>

経営課題としてサイバーセキュリティに取り組む情報システム部門や、研究・開発・経営企画に携わる方へ向けた、創刊19年のセキュリティ情報サービス Scan PREMIUM を、貴社の事業リスク低減のためにご活用ください。

×