Appleモバイルデバイス向け「GoodReader」にXSSの脆弱性、アップデートを(JVN) | ScanNetSecurity[国内最大級のサイバーセキュリティ専門ポータルサイト]
2018.10.19(金)

Appleモバイルデバイス向け「GoodReader」にXSSの脆弱性、アップデートを(JVN)

IPAおよびJPCERT/CCは、GoodiWareが提供するドキュメントリーダ「GoodReader」にクロスサイトスクリプティングの脆弱性が存在すると「JVN」で発表した。

脆弱性と脅威 セキュリティホール・脆弱性
独立行政法人 情報処理推進機構(IPA)および一般社団法人 JPCERT コーディネーションセンター(JPCERT/CC)は8月2日、GoodiWareが提供する、Appleのモバイルデバイス向けPDFなどのドキュメントリーダである「GoodReader」にクロスサイトスクリプティング(XSS)の脆弱性が存在すると「Japan Vulnerability Notes(JVN)」で発表した。

「GoodReader for iPad 3.16 およびそれ以前」および「GoodReader for iPhone / iPod Touch 3.15.1 およびそれ以前」には、XSSの脆弱性(CVE-2012-2648)が存在する。この脆弱性が悪用されると、ユーザがWebブラウザ経由でGoodReaderを使用した場合、そのWebブラウザ上で任意のスクリプトが実行される可能性がある。JVNでは、開発者が提供する情報をもとに最新版へアップデートするよう呼びかけている。
《吉澤 亨史( Kouji Yoshizawa )》

関連記事

Scan PREMIUM 会員限定記事

もっと見る

Scan PREMIUM 会員限定記事特集をもっと見る

カテゴリ別新着記事

(。・ω・)ゞ !!ScanNetSecurity創刊20周年特別キャンペーン実施中。会員限定 PREMIUM 記事読み放題。早割10月末迄。現在通常料金半額以下!!
<b>(。・ω・)ゞ !!ScanNetSecurity創刊20周年特別キャンペーン実施中。会員限定 PREMIUM 記事読み放題。早割<font color=10月末迄。現在通常料金半額以下!!">

サイバーセキュリティの専門誌 ScanNetSecurity は 1998年の創刊から20周年を迎え、感謝を込めた特別キャンペーンを実施中。創刊以来史上最大割引率。次は30周年が来るまでこの価格はもうありません

×