「Enspire eClient」にSQLインジェクションの脆弱性(JVN) | ScanNetSecurity
2019.11.13(水)

「Enspire eClient」にSQLインジェクションの脆弱性(JVN)

独立行政法人 情報処理推進機構セキュリティセンター(IPA/ISEC)および一般社団法人 JPCERT コーディネーションセンター(JPCERT/CC)は10月28日、「Enspire」のWebインタフェースである「Enspire eClient」にSQLインジェクションの脆弱性が存在すると「Japan Vulnerab

脆弱性と脅威 セキュリティホール・脆弱性
独立行政法人 情報処理推進機構セキュリティセンター(IPA/ISEC)および一般社団法人 JPCERT コーディネーションセンター(JPCERT/CC)は10月28日、「Enspire」のWebインタフェースである「Enspire eClient」にSQLインジェクションの脆弱性が存在すると「Japan Vulnerability Notes(JVN)」で発表した。

「Enspire version 7.3.2.7」および「eClient version 7.3.2.3」また他のバージョンには、SQLインジェクションの脆弱性(CVE-2011-1915)が存在する。この脆弱性が悪用されると、リモートの攻撃者によって管理者権限でアクセスされる可能性がある。なお、製品の設定によってはOS自体にもアクセスされる可能性がある。現時点では対策方法は公開されておらず、JVNでは、対策版が公開されるまでの間、Enspire eClientへのアクセスを制限することで本脆弱性の影響を軽減することが可能としている。
(吉澤亨史)

http://jvn.jp/cert/JVNVU402731/
《ScanNetSecurity》

Scan PREMIUM 会員限定記事

もっと見る

Scan PREMIUM 会員限定記事特集をもっと見る

カテゴリ別新着記事

★★10/8~11/30迄 創刊21周年記念価格提供中★★
★★10/8~11/30迄 創刊21周年記念価格提供中★★

2019年10月8日(火)~11月30日(土) の間 ScanNetSecurity 創刊21周年記念価格で提供。

×