Flash PlayerおよびShockwave Player向けセキュリティアップデートを公開(アドビ) | ScanNetSecurity[国内最大級のサイバーセキュリティ専門ポータルサイト]
2018.01.20(土)

Flash PlayerおよびShockwave Player向けセキュリティアップデートを公開(アドビ)

脆弱性と脅威 セキュリティホール・脆弱性

アドビは6月14日(米国時間)、「Adobe Flash Player」および「Adobe Shockwave Player」のセキュリティアップデート「APSB11-18」および「APSB11-17」を公開した。Adobe Flash Playerでは、Windows、Macintosh、Linux、Solaris版の「Adobe Flash Player 10.3.181.23およびそれ以前」、またAndroid版の「Adobe Flash Player 10.3.185.23およびそれ以前」に対応するもので、メモリ破壊の脆弱性(CVE-2011-2110)を解消する。

Adobe Shockwave Playerでは、Windows、Macintosh版の「Adobe Shockwave Player 11.5.9.620およびそれ以前」に対応するもので、24の脆弱性を解消するものとなっている。これらの脆弱性を悪用された場合、攻撃者によりシステム上で任意のコードを実行される可能性がある。
(吉澤亨史)

http://www.adobe.com/support/security/bulletins/apsb11-18.html
http://www.adobe.com/support/security/bulletins/apsb11-17.html
《ScanNetSecurity》

Scan PREMIUM 会員限定記事

もっと見る

Scan PREMIUM 会員限定記事特集をもっと見る

カテゴリ別新着記事

★★Scan PREMIUM 会員限定コンテンツにフルアクセスが可能となります★★
<b>★★Scan PREMIUM 会員限定コンテンツにフルアクセスが可能となります★★</b>

経営課題としてサイバーセキュリティに取り組む情報システム部門や、研究・開発・経営企画に携わる方へ向けた、創刊19年のセキュリティ情報サービス Scan PREMIUM を、貴社の事業リスク低減のためにご活用ください。

×