PHP-Nukeでパスを公開するクロスサイトスクリプティングのエラー発見 | ScanNetSecurity[国内最大級のサイバーセキュリティ専門ポータルサイト]
2018.12.15(土)

PHP-Nukeでパスを公開するクロスサイトスクリプティングのエラー発見

 アイ・ディフェンス・ジャパンからの情報によると、PHP-Nukeにおいてこれまで、パスを公開する脆弱性とクロスサイトスクリプティング攻撃が多数発見された。URLパスをPHP-Nukeサーバーに送信すると、多くのエラーを含むウェブページが表示されるなどの脆弱性が全てのバ

国際 海外情報
 アイ・ディフェンス・ジャパンからの情報によると、PHP-Nukeにおいてこれまで、パスを公開する脆弱性とクロスサイトスクリプティング攻撃が多数発見された。URLパスをPHP-Nukeサーバーに送信すると、多くのエラーを含むウェブページが表示されるなどの脆弱性が全てのバージョンで確認されているため、注意が必要だ。

※この情報はアイ・ディフェンス・ジャパン
 ( http://www.idefense.co.jp/ )より提供いただいております。
 アイディフェンス社の iAlert サービスについて
 http://shop.vagabond.co.jp/p-alt01.shtml
 情報の内容は以下の時点におけるものです
 【16:11 GMT、04、15、2002】

《ScanNetSecurity》

Scan PREMIUM 会員限定記事

もっと見る

Scan PREMIUM 会員限定記事特集をもっと見る

カテゴリ別新着記事

★★Scan PREMIUM 会員限定コンテンツにフルアクセスが可能となります★★
<b>★★Scan PREMIUM 会員限定コンテンツにフルアクセスが可能となります★★</b>

経営課題としてサイバーセキュリティに取り組む情報システム部門や、研究・開発・経営企画に携わる方へ向けた、創刊20年のセキュリティ情報サービス Scan PREMIUM を、貴社の事業リスク低減のためにご活用ください。

×