「baserCMS」にOSコマンドインジェクションなど複数の脆弱性、アップデートを呼びかけ | ScanNetSecurity
2024.06.17(月)

「baserCMS」にOSコマンドインジェクションなど複数の脆弱性、アップデートを呼びかけ

IPAおよびJPCERT/CCは、baserCMSユーザー会が提供する「baserCMS」に複数の脆弱性が存在すると「JVN」で発表した。

脆弱性と脅威 セキュリティホール・脆弱性

 独立行政法人情報処理推進機構(IPA)および一般社団法人JPCERT コーディネーションセンター(JPCERT/CC)は2月27日、baserCMSユーザー会が提供する「baserCMS」に複数の脆弱性が存在すると「Japan Vulnerability Notes(JVN)」で発表した。

 影響を受けるシステムは次の通り。

・baserCMS 5.0.8 およびそれ以前のバージョン

 これらのバージョンには、次の脆弱性が存在する。

・サイト内検索機能における反射型クロスサイトスクリプティング(CVE-2023-44379)CVSS v3基本値:6.1
・コンテンツ管理機能における格納型クロスサイトスクリプティング(CVE-2024-26128)CVSS v3基本値:5.4
・OS コマンドインジェクション(CVE-2023-51450)CVSS v3基本値:8.1

 想定される影響は各脆弱性により異なるが、次のような影響を受ける可能性がある。

・当該製品を使用しているサイトにアクセスしたユーザのウェブブラウザ上で、任意のスクリプトを実行される(CVE-2023-44379)
・当該製品の管理画面にアクセスしたユーザのウェブブラウザ上で、任意のスクリプトを実行される(CVE-2024-26128)
・遠隔の第三者によって、任意のOSコマンドを実行される(CVE-2023-51450)

 JVNでは、開発者が提供する情報をもとに最新版にアップデートするよう呼びかけている。この脆弱性は、「baserCMS 5.0.10」で修正されている。

 これらの脆弱性は、次の方々によりIPAに報告された。
・内田裕介氏(CVE-2023-44379)
・GMOサイバーセキュリティ byイエラエ株式会社の石井健太郎氏(CVE-2024-26128)
・谷崎俊介氏(CVE-2023-51450)

《吉澤 亨史( Kouji Yoshizawa )》

関連記事

Scan PREMIUM 会員限定記事

もっと見る

Scan PREMIUM 会員限定記事特集をもっと見る

カテゴリ別新着記事

「経理」「営業」「企画」「プログラミング」「デザイン」と並ぶ、事業で成功するためのビジネスセンスが「セキュリティ」
「経理」「営業」「企画」「プログラミング」「デザイン」と並ぶ、事業で成功するためのビジネスセンスが「セキュリティ」

ページ右上「ユーザー登録」から会員登録すれば会員限定記事を閲覧できます。毎週月曜の朝、先週一週間のセキュリティ動向を総括しふりかえるメルマガをお届け。(写真:ScanNetSecurity 名誉編集長 りく)

×