Adobe Acrobat および Reader に緊急度がクリティカルを含む脆弱性 | ScanNetSecurity
2024.06.26(水)

Adobe Acrobat および Reader に緊急度がクリティカルを含む脆弱性

 独立行政法人情報処理推進機構(IPA)および一般社団法人JPCERT コーディネーションセンター(JPCERT/CC)は8月9日、Adobe Acrobat および Reader の脆弱性について発表した。影響を受けるシステムは以下の通り。

脆弱性と脅威 セキュリティホール・脆弱性

 独立行政法人情報処理推進機構(IPA)および一般社団法人JPCERT コーディネーションセンター(JPCERT/CC)は8月9日、Adobe Acrobat および Reader の脆弱性について発表した。影響を受けるシステムは以下の通り。

・Acrobat DC(Continuous)
23.003.20244 およびそれ以前のバージョン (Windows)
23.003.20244 およびそれ以前のバージョン (macOS)

・Acrobat Reader DC(Continuous)
23.003.20244 およびそれ以前のバージョン (Windows)
23.003.20244 およびそれ以前のバージョン (macOS)

・Acrobat 2020(Classic 2020)
20.005.30467 およびそれ以前のバージョン (Windows)
20.005.30467 およびそれ以前のバージョン (macOS)

・Acrobat Reader 2020(Classic 2020)
20.005.30467 およびそれ以前のバージョン (Windows)
20.005.30467 およびそれ以前のバージョン (macOS)

 アドビから過去に攻撃者の標的になったことのない脆弱性として Adobe Acrobat および Reader に関する脆弱性(APSB23-30)情報が公表されており、悪用された場合、セキュリティ機能を回避される恐れのある緊急度がクリティカルの脆弱性も含まれている。

 IPAおよびJPCERT/CCでは、Adobe AcrobatおよびReaderを下記の最新バージョンに更新するよう呼びかけている。

Adobe Acrobat DC Continuous(23.003.20269)(Windows、macOS)
Adobe Acrobat Reader DC Continuous(23.003.20269)(Windows、macOS)
Adobe Acrobat 2020 Classic 2020(20.005.30516.10516)(macOS)
Adobe Acrobat 2020 Classic 2020(20.005.30514.10514)(Windows)
Adobe Acrobat Reader 2020 Classic 2020(20.005.30516.10516)(macOS)
Adobe Acrobat Reader 2020 Classic 2020(20.005.30514.10514)(Windows)

《ScanNetSecurity》

関連記事

Scan PREMIUM 会員限定記事

もっと見る

Scan PREMIUM 会員限定記事特集をもっと見る

カテゴリ別新着記事

「経理」「営業」「企画」「プログラミング」「デザイン」と並ぶ、事業で成功するためのビジネスセンスが「セキュリティ」
「経理」「営業」「企画」「プログラミング」「デザイン」と並ぶ、事業で成功するためのビジネスセンスが「セキュリティ」

ページ右上「ユーザー登録」から会員登録すれば会員限定記事を閲覧できます。毎週月曜の朝、先週一週間のセキュリティ動向を総括しふりかえるメルマガをお届け。(写真:ScanNetSecurity 名誉編集長 りく)

×