WordPress 用プラグイン Advanced Custom Fields に複数の認証欠如の脆弱性 | ScanNetSecurity
2022.01.29(土)

WordPress 用プラグイン Advanced Custom Fields に複数の認証欠如の脆弱性

独立行政法人情報処理推進機構(IPA)および一般社団法人JPCERT コーディネーションセンター(JPCERT/CC)は1月5日、WordPress 用プラグイン Advanced Custom Fields における複数の認証欠如の脆弱性について「Japan Vulnerability Notes(JVN)」で発表した。

脆弱性と脅威 セキュリティホール・脆弱性

 独立行政法人情報処理推進機構(IPA)および一般社団法人JPCERT コーディネーションセンター(JPCERT/CC)は1月5日、WordPress 用プラグイン Advanced Custom Fields における複数の認証欠如の脆弱性について「Japan Vulnerability Notes(JVN)」で発表した。株式会社イエラエセキュリティの山崎啓太郎氏が報告を行っている。影響を受けるシステムは以下の通り。

Advanced Custom Fields 5.11 より前のバージョン
Advanced Custom Fields Pro 5.11 より前のバージョン

 Delicious Brains が提供する WordPress 用プラグイン Advanced Custom Fields には、データベース閲覧に関わる認証の欠如、ユーザ一覧取得に関わる認証の欠如、フィールドグループ移動に関わる認証の欠如の脆弱性が存在する。

 想定される影響としては、編集者(Editor)より低い権限(購読者、寄稿者、投稿者)のユーザによって、データベース上のアクセス権限のないデータを閲覧される、アクセス権限のない情報の一覧を窃取される、利用権限のないフィールドグループの移動を行われる可能性がある。

 JVNでは、開発者が提供する情報をもとに、最新版へアップデートするよう呼びかけている。

《ScanNetSecurity》

関連記事

Scan PREMIUM 会員限定記事

もっと見る

Scan PREMIUM 会員限定記事特集をもっと見る

カテゴリ別新着記事

「経理」「営業」「企画」「プログラミング」「デザイン」と並ぶ、事業で成功するためのビジネスセンスが「セキュリティ」
「経理」「営業」「企画」「プログラミング」「デザイン」と並ぶ、事業で成功するためのビジネスセンスが「セキュリティ」

ページ右上「ユーザー登録」から会員登録すれば会員限定記事を閲覧できます。毎週月曜の朝、先週一週間のセキュリティ動向を総括しふりかえるメルマガをお届け。(写真:ScanNetSecurity 名誉編集長 りく)

×