複数のOracle製品のクリティカルパッチアップデートについて注意喚起 | ScanNetSecurity
2021.09.17(金)

複数のOracle製品のクリティカルパッチアップデートについて注意喚起

独立行政法人情報処理推進機構(IPA)および一般社団法人JPCERT コーディネーションセンター(JPCERT/CC)は7月21日、複数のOracle製品のクリティカルパッチアップデートについて発表した。影響を受けるシステムは以下の通り。

脆弱性と脅威 セキュリティホール・脆弱性
 独立行政法人情報処理推進機構(IPA)および一般社団法人JPCERT コーディネーションセンター(JPCERT/CC)は7月21日、複数のOracle製品のクリティカルパッチアップデートについて発表した。影響を受けるシステムは以下の通り。

Java SE JDK/JRE 16.0.1
Java SE JDK/JRE 11.0.11
Java SE JDK/JRE 8u291
Java SE JDK/JRE 7u301
Java SE Embedded 8u291
Oracle Database Server 19c
Oracle Database Server 12.2.0.1
Oracle Database Server 12.1.0.2
Oracle WebLogic Server 14.1.1.0.0
Oracle WebLogic Server 12.2.1.4.0
Oracle WebLogic Server 12.2.1.3.0
Oracle WebLogic Server 12.1.3.0.0
Oracle WebLogic Server 10.3.6.0.0

 Oracleは米国時間7月20日に、複数の製品に対するクリティカルパッチアップデートに関する情報を公開しており、脆弱性が悪用された場合、リモートからの攻撃によって、不正な操作が実行されたり、機微な情報を不正に削除や改ざんされたりする可能性がある。

 Oracleでは、Java SEに関して次の修正済みソフトウェアを公開している。製品をアップデートした場合、対象製品を利用する他のアプリケーションが正常に動作しなくなる可能性があるため、利用するアプリケーションへの影響を考慮した上で、更新するようJPCERT/CCでは注意を呼びかけている。

Java SE JDK/JRE 16.0.2
Java SE JDK/JRE 11.0.12
Java SE JDK/JRE 8u301
Java SE JDK/JRE 7u311
Java SE Embedded 8u301

 なお7月21日現在、JPCERT/CCによるとOracle Database Server/Oracle WebLogic Serverについては、対策が施されたパッチに関する公開情報は確認できなかったとのこと。
《ScanNetSecurity》

関連記事

Scan PREMIUM 会員限定記事

もっと見る

Scan PREMIUM 会員限定記事特集をもっと見る

カテゴリ別新着記事

「経理」「営業」「企画」「プログラミング」「デザイン」と並ぶ、事業で成功するためのビジネスセンスが「セキュリティ」
「経理」「営業」「企画」「プログラミング」「デザイン」と並ぶ、事業で成功するためのビジネスセンスが「セキュリティ」

ページ右上「ユーザー登録」から会員登録すれば会員限定記事を閲覧できます。毎週月曜の朝、先週一週間のセキュリティ動向を総括しふりかえるメルマガをお届け。(写真:ScanNetSecurity 名誉編集長 りく)

×