WordPress 用プラグイン Paid Memberships Pro に SQL インジェクションの脆弱性 | ScanNetSecurity
2021.04.13(火)

WordPress 用プラグイン Paid Memberships Pro に SQL インジェクションの脆弱性

独立行政法人情報処理推進機構(IPA)および一般社団法人JPCERT コーディネーションセンター(JPCERT/CC)は3月17日、WordPress 用プラグイン Paid Memberships Pro における SQL インジェクションの脆弱性について「Japan Vulnerability Notes(JVN)」で発表した。

脆弱性と脅威 セキュリティホール・脆弱性
独立行政法人情報処理推進機構(IPA)および一般社団法人JPCERT コーディネーションセンター(JPCERT/CC)は3月17日、WordPress 用プラグイン Paid Memberships Pro における SQL インジェクションの脆弱性について「Japan Vulnerability Notes(JVN)」で発表した。三井物産セキュアディレクション株式会社の佐藤元氏が報告を行っている。影響を受けるシステムは以下の通り。

Paid Memberships Pro version 2.5.6 より前のバージョン

JVNによると、WordPress 用プラグイン Paid Memberships Pro には、SQL インジェクションの脆弱性が存在し、当該製品にアクセス可能なユーザによってデータベース内の情報を窃取されたり、改ざんされる可能性がある。

JVNでは、開発者が提供する情報をもとに、最新版にアップデートするよう注意を呼びかけている。
《ScanNetSecurity》

関連記事

Scan PREMIUM 会員限定記事

もっと見る

Scan PREMIUM 会員限定記事特集をもっと見る

カテゴリ別新着記事

★★会員限定記事、週 1 回のメルマガ、人気ニュースランキング、特集一覧をお届け…無料会員登録はアドレスのみで所要 1 分程度 ★★
★★会員限定記事、週 1 回のメルマガ、人気ニュースランキング、特集一覧をお届け…無料会員登録はアドレスのみで所要 1 分程度 ★★

登録すれば、記事一覧、人気記事ランキング、BASIC 会員限定記事をすべて閲覧できます。毎週月曜朝には一週間のまとめメルマガをお届けします(BASIC 登録後 PREMIUM にアップグレードすれば全ての限定コンテンツにフルアクセスできます)。

×