Apache Struts 2に脆弱性、本脆弱性を悪用した攻撃も観測 | ScanNetSecurity
2022.01.27(木)

Apache Struts 2に脆弱性、本脆弱性を悪用した攻撃も観測

独立行政法人情報処理推進機構(IPA)および一般社団法人JPCERT コーディネーションセンター(JPCERT/CC)は12月21日、Apache Struts 2の脆弱性(S2-061)について「Japan Vulnerability Notes(JVN)」で発表した。影響を受けるシステムは以下の通り。

脆弱性と脅威 脅威動向
独立行政法人情報処理推進機構(IPA)および一般社団法人JPCERT コーディネーションセンター(JPCERT/CC)は12月21日、Apache Struts 2の脆弱性(S2-061)について「Japan Vulnerability Notes(JVN)」で発表した。影響を受けるシステムは以下の通り。

Apache Struts 2
- 2.0.0 から 2.5.25 まで

JVNによると、Apache Struts 2の脆弱性(S2-061)は入力値の検証不備に起因しており、悪用されるとApache Struts 2が動作するサーバにおいて遠隔の第三者が任意のコードを実行する可能性がある。Apache Software Foundationは、本脆弱性の深刻度を「Important」と評価している。

JVNでは対策として、Apache Software Foundationから本脆弱性を修正したバージョンが公開されており、十分なテストを実施の上で修正済みバージョンの運用を検討するよう呼びかけている。なお、JPCERT/CC では本脆弱性を悪用した攻撃活動が観測されたとの情報を確認済みで、本脆弱性を修正したバージョンを未適用の場合は早急なバージョンアップを推奨している。
《ScanNetSecurity》

関連記事

Scan PREMIUM 会員限定記事

もっと見る

Scan PREMIUM 会員限定記事特集をもっと見る

カテゴリ別新着記事

「経理」「営業」「企画」「プログラミング」「デザイン」と並ぶ、事業で成功するためのビジネスセンスが「セキュリティ」
「経理」「営業」「企画」「プログラミング」「デザイン」と並ぶ、事業で成功するためのビジネスセンスが「セキュリティ」

ページ右上「ユーザー登録」から会員登録すれば会員限定記事を閲覧できます。毎週月曜の朝、先週一週間のセキュリティ動向を総括しふりかえるメルマガをお届け。(写真:ScanNetSecurity 名誉編集長 りく)

×