「LanScope Cat / An」に任意コード実行の脆弱性(MOTEX、JVN) | ScanNetSecurity
2022.05.23(月)

「LanScope Cat / An」に任意コード実行の脆弱性(MOTEX、JVN)

MOTEXは、「LanScope Cat/Anにおける権限昇格の脆弱性について(CVE-2019-6026)」を発表した。

脆弱性と脅威 セキュリティホール・脆弱性
エムオーテックス株式会社(MOTEX)は12月2日、「LanScope Cat/Anにおける権限昇格の脆弱性について(CVE-2019-6026)」を発表した。独立行政法人 情報処理推進機構(IPA)および一般社団法人 JPCERT コーディネーションセンター(JPCERT/CC)もこれを受け、「エムオーテックス株式会社製の複数の製品における権限昇格の脆弱性」を「Japan Vulnerability Notes(JVN)」で発表している。CVSS v3によるBase Scoreは7.8。

「LanScope Cat / An」(バージョンは表を参照)には、権限昇格の脆弱性(CVE-2019-6026)が存在する。この脆弱性が悪用されると、端末使用者によって「LocalSystem」権限で任意のコードを実行される可能性がある。MOTEXでは、各製品の最新版で対策を行っており、全クライアントPCのアップデートを呼びかけている。
《吉澤 亨史( Kouji Yoshizawa )》

関連記事

Scan PREMIUM 会員限定記事

もっと見る

Scan PREMIUM 会員限定記事特集をもっと見る

カテゴリ別新着記事

「経理」「営業」「企画」「プログラミング」「デザイン」と並ぶ、事業で成功するためのビジネスセンスが「セキュリティ」
「経理」「営業」「企画」「プログラミング」「デザイン」と並ぶ、事業で成功するためのビジネスセンスが「セキュリティ」

ページ右上「ユーザー登録」から会員登録すれば会員限定記事を閲覧できます。毎週月曜の朝、先週一週間のセキュリティ動向を総括しふりかえるメルマガをお届け。(写真:ScanNetSecurity 名誉編集長 りく)

×