WordPress用プラグイン「FormCraft」に、意図しない操作をされる脆弱性(JVN) | ScanNetSecurity
2022.05.21(土)

WordPress用プラグイン「FormCraft」に、意図しない操作をされる脆弱性(JVN)

IPAおよびJPCERT/CCは、nCraftsが提供するWordPress用プラグイン「FormCraft」に、クロスサイトリクエストフォージェリ(CSRF)の脆弱性が存在すると「JVN」で発表した。

脆弱性と脅威 セキュリティホール・脆弱性
独立行政法人 情報処理推進機構(IPA)および一般社団法人 JPCERT コーディネーションセンター(JPCERT/CC)は2月26日、nCraftsが提供するWordPress用プラグイン「FormCraft」に、クロスサイトリクエストフォージェリ(CSRF)の脆弱性が存在すると「Japan Vulnerability Notes(JVN)」で発表した。CVSS v3によるBase Scoreは4.3。東京電機大学 暗号方式・暗号プロトコル研究室の齋藤真幸氏が報告を行った。

「FormCraft 1.2.1 およびそれ以前」には、CSRFの脆弱性(CVE-2019-5920)が存在する。この脆弱性により、WordPressの管理画面にログインした状態のユーザが細工されたページにアクセスした場合、意図しない操作をさせられる可能性がある。意図しない操作には、フォームの新規作成、既存のフォームへのJavaScriptコードの挿入、既存のフォームの削除が含まれる。JVNでは、開発者が提供する情報をもとに、最新版へアップデートするよう呼びかけている。
《吉澤 亨史( Kouji Yoshizawa )》

関連記事

Scan PREMIUM 会員限定記事

もっと見る

Scan PREMIUM 会員限定記事特集をもっと見る

カテゴリ別新着記事

「経理」「営業」「企画」「プログラミング」「デザイン」と並ぶ、事業で成功するためのビジネスセンスが「セキュリティ」
「経理」「営業」「企画」「プログラミング」「デザイン」と並ぶ、事業で成功するためのビジネスセンスが「セキュリティ」

ページ右上「ユーザー登録」から会員登録すれば会員限定記事を閲覧できます。毎週月曜の朝、先週一週間のセキュリティ動向を総括しふりかえるメルマガをお届け。(写真:ScanNetSecurity 名誉編集長 りく)

×