「Norton for Mac」のインストーラに脆弱性、中間者攻撃を受ける可能性(JVN) | ScanNetSecurity[国内最大級のサイバーセキュリティ専門ポータルサイト]
2018.09.26(水)

「Norton for Mac」のインストーラに脆弱性、中間者攻撃を受ける可能性(JVN)

IPAおよびJPCERT/CCは、Symantec社が提供する「Norton for Mac」のインストーラ「Install Norton Security for Mac」に、SSLサーバ証明書の検証不備の脆弱性が存在すると「JVN」で発表した。

脆弱性と脅威 セキュリティホール・脆弱性
独立行政法人 情報処理推進機構(IPA)および一般社団法人 JPCERT コーディネーションセンター(JPCERT/CC)は11月22日、Symantec社が提供する「Norton for Mac」のインストーラ「Install Norton Security for Mac」に、SSLサーバ証明書の検証不備の脆弱性が存在すると「Japan Vulnerability Notes(JVN)」で発表した。CVSS v3によるBase Scoreは5.6。

「Install Norton Security for Mac バージョン 7.6 より前のバージョン」には、HTTPS通信時のSSLサーバ証明書の検証が正しく行われない脆弱性(CVE-2017-15528)が存在する。この脆弱性が悪用されると、中間者攻撃(man-in-the-middle attack)によって、HTTPS通信で取得するコンテンツを偽装される可能性がある。JVNでは、開発者が提供する最新版のインストーラを使用するよう呼びかけている。
《吉澤 亨史( Kouji Yoshizawa )》

関連記事

Scan PREMIUM 会員限定記事

もっと見る

Scan PREMIUM 会員限定記事特集をもっと見る

カテゴリ別新着記事

★★Scan PREMIUM 会員限定コンテンツにフルアクセスが可能となります★★
<b>★★Scan PREMIUM 会員限定コンテンツにフルアクセスが可能となります★★</b>

経営課題としてサイバーセキュリティに取り組む情報システム部門や、研究・開発・経営企画に携わる方へ向けた、創刊19年のセキュリティ情報サービス Scan PREMIUM を、貴社の事業リスク低減のためにご活用ください。

×