WordPressプラグイン「TablePress」に任意のファイルにアクセスされる脆弱性(JVN) | ScanNetSecurity
2022.01.20(木)

WordPressプラグイン「TablePress」に任意のファイルにアクセスされる脆弱性(JVN)

IPAおよびJPCERT/CCは、tablepress.orgが提供するWordPress用プラグイン「TablePress」にXML外部実体参照処理の脆弱性が存在すると「JVN」で発表した。

脆弱性と脅威 セキュリティホール・脆弱性
独立行政法人 情報処理推進機構(IPA)および一般社団法人 JPCERT コーディネーションセンター(JPCERT/CC)は11月14日、tablepress.orgが提供するWordPress用プラグイン「TablePress」にXML外部実体参照処理の脆弱性(XXE)が存在すると「Japan Vulnerability Notes(JVN)」で発表した。CVSS v3によるBase Scoreは5.0。NTTコミュニケーションズ株式会社の東内裕二氏が報告を行った。

「TablePress 1.8.1 より前のバージョン」には、XXEの脆弱性(CVE-2017-10889)が存在する。この脆弱性が悪用されると、当該プラグインの管理ページにアクセスできる「投稿者」以上の権限を持つユーザによって、サーバ上の任意のファイルにアクセスされる可能性がある。JVNでは、開発者が提供する情報をもとに最新版へアップデートするよう呼びかけている。
《吉澤 亨史( Kouji Yoshizawa )》

関連記事

Scan PREMIUM 会員限定記事

もっと見る

Scan PREMIUM 会員限定記事特集をもっと見る

カテゴリ別新着記事

「経理」「営業」「企画」「プログラミング」「デザイン」と並ぶ、事業で成功するためのビジネスセンスが「セキュリティ」
「経理」「営業」「企画」「プログラミング」「デザイン」と並ぶ、事業で成功するためのビジネスセンスが「セキュリティ」

ページ右上「ユーザー登録」から会員登録すれば会員限定記事を閲覧できます。毎週月曜の朝、先週一週間のセキュリティ動向を総括しふりかえるメルマガをお届け。(写真:ScanNetSecurity 名誉編集長 りく)

×