WordPress用「Shortcodes Ultimate」にサーバ上のファイルにアクセスされる脆弱性(JVN) | ScanNetSecurity[国内最大級のサイバーセキュリティ専門ポータルサイト]
2018.11.22(木)

WordPress用「Shortcodes Ultimate」にサーバ上のファイルにアクセスされる脆弱性(JVN)

IPAおよびJPCERT/CCは、Vladimir Anokhinが提供するWordPress用プラグイン「Shortcodes Ultimate」にディレクトリトラバーサルの脆弱性が存在すると「JVN」で発表した。

脆弱性と脅威 セキュリティホール・脆弱性
独立行政法人 情報処理推進機構(IPA)および一般社団法人 JPCERT コーディネーションセンター(JPCERT/CC)は7月6日、Vladimir Anokhinが提供するWordPress用プラグイン「Shortcodes Ultimate」にディレクトリトラバーサルの脆弱性が存在すると「Japan Vulnerability Notes(JVN)」で発表した。CVSSによるBase Scoreは5.0。クリス リュウ氏が報告を行った。

「Shortcodes Ultimate 4.10.0 より前のバージョン」のExampleページには、ディレクトリトラバーサルの脆弱性(CVE-2017-2245)が存在する。この脆弱性が悪用されると、当該製品にログイン可能なユーザによって、サーバ上の任意のファイルにアクセスされる可能性がある。JVNでは、開発者が提供する情報をもとに最新版へアップデートするよう呼びかけている。
《吉澤 亨史( Kouji Yoshizawa )》

関連記事

Scan PREMIUM 会員限定記事

もっと見る

Scan PREMIUM 会員限定記事特集をもっと見る

カテゴリ別新着記事

(。・ω・)ゞ !!11月末迄 ScanNetSecurity創刊20周年特別キャンペーン実施中。会員限定 PREMIUM 記事読み放題。現在通常料金半額以下!!
(。・ω・)ゞ !!11月末迄 ScanNetSecurity創刊20周年特別キャンペーン実施中。会員限定 PREMIUM 記事読み放題。現在通常料金半額以下!!

サイバーセキュリティの専門誌 ScanNetSecurity は 1998年の創刊から20周年を迎え、感謝を込めた特別キャンペーンを実施中。創刊以来史上最大割引率。次は30周年が来るまでこの価格はもうありません!

×