iOSアプリ「ジェットスター」にSSLサーバ証明書検証不備の脆弱性(JVN) | ScanNetSecurity[国内最大級のサイバーセキュリティ専門ポータルサイト]
2018.10.16(火)

iOSアプリ「ジェットスター」にSSLサーバ証明書検証不備の脆弱性(JVN)

IPAおよびJPCERT/CCは、Jetstar Airways Pty Ltd.が提供するiOSアプリ「ジェットスター」に、SSLサーバ証明書の検証不備の脆弱性が存在すると「JVN」で発表した。

脆弱性と脅威 セキュリティホール・脆弱性
独立行政法人 情報処理推進機構(IPA)および一般社団法人 JPCERT コーディネーションセンター(JPCERT/CC)は5月24日、Jetstar Airways Pty Ltd.が提供するiOSアプリ「ジェットスター」に、SSLサーバ証明書の検証不備の脆弱性が存在すると「Japan Vulnerability Notes(JVN)」で発表した。CVSS v3による最大Base Scoreは4.8。

「iOSアプリ『ジェットスター』 v3.0.0 より前のバージョン」には、SSLサーバ証明書を適切に検証していない脆弱性(CVE-2016-1221)が存在する。この脆弱性が悪用されると、無線LANのアクセスポイントを設置した第三者によって中間者攻撃(man-in-the-middle attack)による暗号通信の盗聴などが行われる可能性がある。JVNでは、開発者が提供する情報をもとに最新版へアップデートするよう呼びかけている。
《吉澤 亨史( Kouji Yoshizawa )》

関連記事

Scan PREMIUM 会員限定記事

もっと見る

Scan PREMIUM 会員限定記事特集をもっと見る

カテゴリ別新着記事

★~(=^・ω・^)ノ☆★11月30日まで Scan PREMIUM 20周年特別半額キャンペーンを実施中 ★★
★~(=^・ω・^)ノ☆★11月30日まで  Scan PREMIUM 20周年特別半額キャンペーンを実施中 ★★

創刊 20 周年の感謝と御礼をこめ、通常年間 23,333 円(税抜) で提供されるScan PREMIUM ライセンスを、半額以下である 9,900 円(税抜)で 提供するキャンペーンを、11 月末日まで実施します。

×