WordPress用プラグイン「Welcart」にSQLインジェクションの脆弱性(JVN) | ScanNetSecurity
2021.01.25(月)

WordPress用プラグイン「Welcart」にSQLインジェクションの脆弱性(JVN)

IPAおよびJPCERT/CCは、コルネが提供するショッピングサイトを構築するためのWordPress用プラグイン「Welcart」にSQLインジェクションの脆弱性が存在すると「JVN」で発表した。

脆弱性と脅威 セキュリティホール・脆弱性
独立行政法人 情報処理推進機構(IPA)および一般社団法人 JPCERT コーディネーションセンター(JPCERT/CC)は12月17日、コルネ株式会社が提供するショッピングサイトを構築するためのWordPress用プラグイン「Welcart」にSQLインジェクションの脆弱性が存在すると「Japan Vulnerability Notes(JVN)」で発表した。CVSS v3による最大Base Scoreは6.3。

「Welcart V1.5.2 およびそれ以前」には、admin.phpにおけるsearch[column] およびswitchパラメータの処理が原因でSQLインジェクションの脆弱性(CVE-2015-7791)が存在する。この脆弱性が悪用されると、第三者によってデータベース内の情報を取得されたり、改ざんされる可能性がある。JVNでは、開発者が提供する情報をもとに最新版へアップデートするよう呼びかけている。
《吉澤 亨史( Kouji Yoshizawa )》

関連記事

Scan PREMIUM 会員限定記事

もっと見る

Scan PREMIUM 会員限定記事特集をもっと見る

カテゴリ別新着記事

★★ ( FB ログイン可) 会員限定記事、週 1 回のメルマガ、人気ニュースランキング、特集一覧をお届け…無料会員登録はアドレスのみで所要 1 分程度 ★★
★★ ( FB ログイン可) 会員限定記事、週 1 回のメルマガ、人気ニュースランキング、特集一覧をお届け…無料会員登録はアドレスのみで所要 1 分程度 ★★

登録すれば、記事一覧、人気記事ランキング、BASIC 会員限定記事をすべて閲覧できます。毎週月曜朝には一週間のまとめメルマガをお届けします(BASIC 登録後 PREMIUM にアップグレードすれば全ての限定コンテンツにフルアクセスできます)。

×