ホームオートメーション機器用「Qolsys IQ Panel」に複数の脆弱性(JVN) | ScanNetSecurity[国内最大級のサイバーセキュリティ専門ポータルサイト]
2018.08.22(水)

ホームオートメーション機器用「Qolsys IQ Panel」に複数の脆弱性(JVN)

脆弱性と脅威 セキュリティホール・脆弱性

独立行政法人 情報処理推進機構(IPA)および一般社団法人 JPCERT コーディネーションセンター(JPCERT/CC)は10月30日、Qolsysが提供するAndroid OS ベースのホームオートメーション機器用タッチスクリーンコントローラ「Qolsys IQ Panel」に複数の脆弱性が存在すると「Japan Vulnerability Notes(JVN)」で発表した。CVSSによる最大Base Scoreは7.6。

「Qolsys IQ Panel」のすべてのファームウェアバージョンには、暗号鍵がハードコードされている問題(CVE-2015-6032)、デジタル署名を正しく検証しない問題(CVE-2015-6033)などの脆弱性が存在する。これらの脆弱性が悪用されると、リモートの攻撃者によって当該機器に不正なファームウェアやソフトウェアアップデートをインストールされる可能性がある。また Android 2.2.1 に存在する既知の脆弱性を使用して当該機器を攻撃することが可能だという。現時点で対策方法は公開されておらず、JVNでは信頼できるホストのみ接続を許可するといったワークアラウンドを実施するよう呼びかけている。
《吉澤 亨史( Kouji Yoshizawa )》

関連記事

Scan PREMIUM 会員限定記事

もっと見る

Scan PREMIUM 会員限定記事特集をもっと見る

カテゴリ別新着記事

★★Scan PREMIUM 会員限定コンテンツにフルアクセスが可能となります★★
<b>★★Scan PREMIUM 会員限定コンテンツにフルアクセスが可能となります★★</b>

経営課題としてサイバーセキュリティに取り組む情報システム部門や、研究・開発・経営企画に携わる方へ向けた、創刊19年のセキュリティ情報サービス Scan PREMIUM を、貴社の事業リスク低減のためにご活用ください。

×