複数のZyXEL製ルータのファームウェアに複数の脆弱性(JVN) | ScanNetSecurity[国内最大級のサイバーセキュリティ専門ポータルサイト]
2018.02.21(水)

複数のZyXEL製ルータのファームウェアに複数の脆弱性(JVN)

脆弱性と脅威 セキュリティホール・脆弱性

独立行政法人 情報処理推進機構(IPA)および一般社団法人 JPCERT コーディネーションセンター(JPCERT/CC)は10月14日、ZyXEL社が提供する複数のルータ機器のファームウェアに複数の脆弱性が存在すると「Japan Vulnerability Notes(JVN)」で発表した。CVSSによる最大Base Scoreは8.3。

「P-660HW-T1 v2 ZyNOS ファームウェアバージョン V3.40(AXH.0:2007年3月30日)」「PMG5318-B20A ファームウェアバージョン V100AANC0b5」「NBG-418N」には、証明書やパスワード管理(CVE-2015-6016)、クロスサイトスクリプティング(CVE-2015-6017)、不適切な入力確認(CVE-2015-6018)、不適切なセッション有効期限(CVE-2015-6019)、不適切な認証(CVE-2015-6020)が存在する。この脆弱性が悪用されると、リモートの攻撃者にシステムの設定を変更される可能性がある。JVNでは、開発者が提供する情報をもとにアップデートを適用し、必要な変更を実施するよう呼びかけている。
《吉澤 亨史》

関連記事

Scan PREMIUM 会員限定記事

もっと見る

Scan PREMIUM 会員限定記事特集をもっと見る

カテゴリ別新着記事

★★Scan PREMIUM 会員限定コンテンツにフルアクセスが可能となります★★
<b>★★Scan PREMIUM 会員限定コンテンツにフルアクセスが可能となります★★</b>

経営課題としてサイバーセキュリティに取り組む情報システム部門や、研究・開発・経営企画に携わる方へ向けた、創刊19年のセキュリティ情報サービス Scan PREMIUM を、貴社の事業リスク低減のためにご活用ください。

×