サポート終了版のF5「ARX Data Manager」にSQLインジェクションの脆弱性(JVN) | ScanNetSecurity
2020.09.19(土)

サポート終了版のF5「ARX Data Manager」にSQLインジェクションの脆弱性(JVN)

IPAおよびJPCERT/CCは、F5 Networksが提供する「ARX Data Manager」に、SQLインジェクションの脆弱性が存在すると「JVN」で発表した。

脆弱性と脅威 セキュリティホール・脆弱性
独立行政法人 情報処理推進機構(IPA)および一般社団法人 JPCERT コーディネーションセンター(JPCERT/CC)は6月18日、F5 Networksが提供する「ARX Data Manager」に、SQLインジェクションの脆弱性(CVE-2014-2949)が存在すると「Japan Vulnerability Notes(JVN)」で発表した。

「ARX Data Manager 3.0.0 から 3.1.0 まで」には、SQLインジェクションの脆弱性が存在する。この脆弱性が悪用されると、当該製品にログイン可能なユーザによって、当該製品が参照しているデータベース上で任意のSQLコマンドを実行される可能性がある。JVNでは、「ARX Data Manager 3.x」はサポートを終了しているため、開発者が提供する情報をもとにARX Data Managerの使用を停止するよう呼びかけている。
《吉澤 亨史( Kouji Yoshizawa )》

関連記事

Scan PREMIUM 会員限定記事

もっと見る

Scan PREMIUM 会員限定記事特集をもっと見る

カテゴリ別新着記事

★★ ( FB ログイン可) 会員限定記事、週 1 回のメルマガ、人気ニュースランキング、特集一覧をお届け…無料会員登録はアドレスのみで所要 1 分程度 ★★
★★ ( FB ログイン可) 会員限定記事、週 1 回のメルマガ、人気ニュースランキング、特集一覧をお届け…無料会員登録はアドレスのみで所要 1 分程度 ★★

登録すれば、記事一覧、人気記事ランキング、BASIC 会員限定記事をすべて閲覧できます。毎週月曜朝には一週間のまとめメルマガをお届けします(BASIC 登録後 PREMIUM にアップグレードすれば全ての限定コンテンツにフルアクセスできます)。

×